JMB RetrofitsChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Tillicoultry Scotland
    Posts
    8

    Winter is killing my Audi!!

    My A3 has recently broken a heater fan, Started rattling on idle, Lost rear wash and been tempramental on starting! Not good. 1) the heater motor I can deal with 2) It chitters and rattles when cold and idling, when I dip the clutch it stops the noise??? 3) The rear skoosh has stopped workin but the motor still makes noise when I turn it on and I have cleaned the jet and am worried where the water is going. 4) If I have a short (2 mile) motorway drive and I dont sit idling for a while it won't start. It will start if left alone for an hour or so but is not happy about it. Any help would be much appreciated. Greg

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Winter is killing my Audi!!

    could the rattle be a heat shield? Where in Scotland are you, maybe a check with VAGCCOM could reveal some errors, eg the coolant temp sensor. What model of A3 have you got?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Tillicoultry Scotland
    Posts
    8

    Re: Winter is killing my Audi!!

    The rattle doesnt sound very "heat shield" like. It sounds more internal! I live just outside Stirling. My car is a '98 berry red, 1.8T Sport 2WD

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Winter is killing my Audi!!

    [img]/ubbthreads/images/graemlins/frown.gif[/img] doesn't sound good. I bought my 1998 A3 from a small architect firm in Stirling! I have vagcom, but I'm down half roads between Glasgow and Ayr. That plus my old laptop is in just a dodgy state - battery is knackered and the screen comes and goes after being attacked by a 1 year old baby [img]/ubbthreads/images/graemlins/frown.gif[/img]

  6. #5
    GarryX's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Glasgow
    Posts
    41

    Re: Winter is killing my Audi!!

    [ QUOTE ]
    3) The rear skoosh has stopped workin but the motor still makes noise when I turn it on and I have cleaned the jet and am worried where the water is going.

    [/ QUOTE ]

    This has also happened to me.Ive noticed the water coming out the locking device when you open the boot.Ive tried to take the cover off to get to the working parts by unscrewing the 2 screws just at the back of the wiper on the inside but i didnt want to force it off.
    Totally know what you mean about winter killing your Audi mate.I seem to have a dodgy connection in the dash which is only affected when its cold in the morning.No dials or lights work on the dash untill later in the day when its warmed up a bit.
    The other morning nothing was happening with the dash again and every time a tried to lock the doors,the alram was going off.Had to disconnect the battery to reset everything but then realised that i dont have the code for my stereo.Audi have said they charge 20 just for the code.Shocking i thought.
    Really feel like getting rid of my A3,just too many problem and im not enjoying it anymore. [img]/ubbthreads/images/graemlins/soap.gif[/img] [img]/ubbthreads/images/graemlins/swear.gif[/img]

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    N. Ireland
    Posts
    10

    Re: Winter is killing my Audi!!

    In response to your rear washer not working, I had the same issue about a year ago. I took it to my Dealer, and they found that the pipe had broken, in behind the cd player in the boot (on the passenger side).
    The pipe from the motor to the reservoir in the engine bay is a series of pipes jointed together. The Cold weather had caused the plastic to contract and the joint came apart. It was easily fixed with a cable tie. And no water was being fed lost as the motor in the tailgate was just sucking air.

  8. #7
    beaker's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Dundee
    Posts
    364

    Re: Winter is killing my Audi!!

    This also happened to my Mkiv GTI. I wasn't using screenwash and the pipe froze and burst. The water leaked out into the electrics in the boot area causing the car to constantly think the boot was being opened. The alarm was going off all the time.

    Always use screenwash now, and loads of it in winter.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO