Badger5AH Fabrications
Results 1 to 14 of 14
Like Tree3Likes
  • 2 Post By <tuffty/>
  • 1 Post By andy1

Thread: Having serious problems with my audi s3 8l HELP PLEASE

  1. #1
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77

    Having serious problems with my audi s3 8l HELP PLEASE

    Hi im new to the forum and have noticed theres some members that are very mechanically minded to where as im not ... i now have very serious issues with my newly purchased s3 (previous owner was a scammer and knew of the issues before he sold it to me)anyway after getting home with the car i parked it up fot the night then returned to it the next day to get to work. on my way there the temp gauge went shy high.a mate of mine decided to have a look at the thermostat to our surprise there was none?? Ive also noticed a burst hose that connects the hockey puck to the manifold and a fluid leak at the very back of the engine its also very smokey on start up. Has anyone any suggestions to where my problems are caused ? It would ge very much appreciated thanks andy and thanks to the guys who have been very welcoming and helpfull already :-)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Dude... you are gonna have stop posting multiple threads about the same thing...

    audi s3 8l had no thermostat when i bought it HELP NEEDED URGENTLY IF POSSIBLE

    overheating problem can anyone help ?

    Keep this all going in this one for now and it keeps the context of the issues you are having mate...

    As said in the other threads (and via PM) have you checked the water pump? I would check that seeing as you have the stat out... replace any split pipes as they are not supposed to be split... if the water pump feels ok then get a stat fitted... get the engine into a state where its at least somewhere handy and go from there... would also be advisable to scan for fault codes... info on how to do this and where to get the software can be found in the FAQ thread in the stickies...

    The coolant temp should never go high with no stat... high temps are a symptom of a sticking stat or damaged pump... also potentially a cracked head/warped head/blown headgasket... typically from a high temp incident caused by a broken pump...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    Sorry bud im still trying to find my way around the site and i think im in a bit of a panic over this but lesson learned. To be honest ive no idea what to do in order to check the pump it just seems to be problem after problem haha thanks andy

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    With the stat out you should be able to see the back end of the pump or at least have a feel in... the impeller will have either broken up (will be obvious) or have split where it connects to the pulley shaft (will look intact)... if it looks intact you can see if you can turn the impeller with your fingers... if it does this then its shagged...

    So... look in here..



    for this...


    or this...


    <tuffty/>
    Westy and JudderMan like this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    Oh well i wont be listening to my mate again lol he seemed to think the thermostat was on the right hand side ot the engine god knows what he was looking at... must be a thermostat inthere after all sorry for the messing aroung il get a proper mechanic asap been hard finding one that works weekends

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Where were you looking??? lol

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    Lol ive as much mechanical knowlage as a horse..weve been looking at some sort of plastic housing on the right hand side of the engine connected to the head just under the hockey puck thingy .. well at leat thats what i think haha

  9. #8
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,466
    Quote Originally Posted by andy1 View Post
    Lol ive as much mechanical knowlage as a horse..weve been looking at some sort of plastic housing on the right hand side of the engine connected to the head just under the hockey puck thingy .. well at leat thats what i think haha
    Andy, where in Ayrshire are you located? I know quite a few local mechanics so may be able to link you up with someone close to you, x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Quote Originally Posted by andy1 View Post
    Lol ive as much mechanical knowlage as a horse..weve been looking at some sort of plastic housing on the right hand side of the engine connected to the head just under the hockey puck thingy .. well at leat thats what i think haha
    Ah... thats the coolant housing at the end of the head...

    The stat is under the inlet manifold (plastic housing behind the alternator) and the pump is at the front of the engine...

    The stat housing can be seen in this pic... (any excuse to show off my new engine :D)


    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    Quote Originally Posted by Sandra View Post
    Andy, where in Ayrshire are you located? I know quite a few local mechanics so may be able to link you up with someone close to you, x
    hi sandra that would be great. Im located in ayr south ayrshire postcode ka8 area. Thankcs

  12. #11
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    Quote Originally Posted by <tuffty/> View Post
    Ah... thats the coolant housing at the end of the head...

    The stat is under the inlet manifold (plastic housing behind the alternator) and the pump is at the front of the engine...

    The stat housing can be seen in this pic... (any excuse to show off my new engine :D)


    <tuffty/>
    nice one mate thanks
    btw engine looks mint

  13. #12
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,466
    Quote Originally Posted by andy1 View Post
    hi sandra that would be great. Im located in ayr south ayrshire postcode ka8 area. Thankcs
    Just 15 miles from me, i will drop a couple of emails of to few mechanics i know and let you know Andy. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  14. #13
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    [QSorry bud im still trying to find my way around the site and to be honest i think im in a bit of a panic haha ive booked it in for tuesday to be looked at so i guess il have to be patient... i put everything i had into buyin what i though was a fantastic car and it UOTE=Sandra;1983193]Just 15 miles from me, i will drop a couple of emails of to few mechanics i know and let you know Andy. x [/QUOTE]thats fantastic sandra thanks again

  15. #14
    andy1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    ayrshire scotland
    Posts
    77
    Thanks for the help guys.. cars back on the road.. fooked water pump.
    <tuffty/> likes this.

 

 

Similar Threads

  1. Gearbox problems with my S3 can anyone help please
    By JA50N in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 16th January 2013, 10:28
  2. having problems with my Audi A3 1.6
    By dev225 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 14th June 2011, 23:01
  3. Couple of problems with the 2002 S3 8L. Help please - I'm stuck :(
    By djarchive in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 17th March 2010, 13:58
  4. I have an electrical problem with my audi a3
    By AudiMafia in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 31st August 2009, 11:23
  5. We *may* have a problem with our TTR...
    By AlexStanley in forum TT/TT-S/TT-RS Forum
    Replies: 19
    Last Post: 19th February 2007, 19:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO