AH FabricationsChris Nott
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    12

    Blue smoke after decat

    Hi I have a a3 aum just short of 102,000
    i fitted a 3" downpipe and decat just over a week ago and when I fitted it I had some slight smoke out the tailpipe but not enough to worry but has got slowly worse, and now there is a fair amount of blue smoke and the smell of burning oil, I'm guessing it's the seals on the turbo? And need some help and advice as there were no problems until the decat was fitted ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    520
    I reckon turbo seals. Basically decreased back pressure from the more open exhaust system puts more strain on the seals, especially if they are old...someone correct me if I'm wrong

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    12
    Yeah I did some searching and that's what I found but was waiting for it to be confirmed, is there anything that can be done or is it time to find a new turbo?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    12
    Just an update, after yesterday it was chucking out a fair amount of blue smoke , today I took the car to work and left it running for a good hour and there was nothing no smoke what so ever! Which now really confuses me? Could this of been a build up of carbon or something like that?

  6. #5
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,759
    I had this on my old engine...
    It was a stem seal that had given up ,
    I was told either turbo seals or stem seals...
    Have you fitted a catch can? as the stock breather can spit a little oil back into the intake system... meaning oil vapour will be burnt ,
    The decat and downpipe will probably highlight it with... the reduced back preasure AND no cat to soak up the oily smoke.
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    12
    There's no catch can jut the standard system, just confused how I left my work in quite a big cloud yesterday and today it's fine, is there any tests I can do myself to find what's at fault?

  8. #7
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,759
    I was once told about a way to test if it was stem seals but im not 100% sure on it,
    It involved accelerating up in one gear towards the red line and allowing it to rev down in gear all the way to idle. then dip the clutch and rev the engine... blue smoke means the stem seals... or so i was told a few years back now.
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    12
    Great thanks, now you mention it I have heard that before so I'll try that on my way home

 

 

Similar Threads

  1. Blue smoke on idle after new exhaust
    By carld in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 1st March 2013, 23:10
  2. blue smoke on idle and short period after.
    By autofittingservices in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 12th October 2011, 22:49
  3. blue smoke on idle and short period after.
    By autofittingservices in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 11th October 2011, 21:22
  4. blue smoke on idle and short period after.
    By autofittingservices in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 2nd October 2011, 22:49
  5. Blue smoke for 2 seconds on startup after 1 week of not running... Worried or Not??
    By kevin00 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 18th March 2011, 18:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO