Sky InsuranceEM Tuning
Results 1 to 19 of 19
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108

    1.8T AUM Throttle closing under power?

    First off I have no logs as of yet, these will come in the next few days, all I have is a description of whats happening.

    On full throttle the boost builds up to 19-21psi and just after this the throttle body closes, opens, closes, opens, closes, opens and so on until red line, does this in every gear its not violent or jerky its pretty smooth. its not closing fully (Last log I did shown a sign of this but since then I haven't done any other logs. On previous log I saw 30 odd percent when I was giving it WOT.

    So in a nut shell, what could be telling the throttle body to back off?

    If I am on honest I must say the actuator isn't in its ideal position, the rod has to be pulled over to waste gate arm, this makes the actuator a bit harder to control wastegate arm as it only wants to open at 8psi but with rod not connected it opens at 5psi so I know the preload is fine. I'm sure this could be my problem, but I thought I would ask if there is anything else that could be causing me this problem?

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    mods? what map is it? Is the map suited to the mods? Seems like you have alarge turbo perhaps?

    Not really enough info to make a call

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Sorry, it has de-cat I have replaced turbo and fitted a ko3s/82 I believe? from the polo gti bjx engine. Is this not the same turbo? stage 2 map (not custom) no other mods apart from a panel filter.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Also replaced front lambda, throttle body, n75, maf, gave it a full service checked timing

  6. #5
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    Throttle cut... Over boost so the ecu closes the throttle..

  7. #6
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I'd say it's reacting to the turbo. You need to get it mapped to match the turbo. Need to log boost and load request at a min to catch what's over reaching it's mapped limit

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Thanks, so as I described the actuator being difficult to move due to the rod having to be forced over to slot into the WG arm, this could cause the problem?

  9. #8
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    not likely, it will make boost control difficult, however logs will show it not reacting as expected

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    I will get some logs then and let you know, just want to add the power delivery from full boost doesn't come until around 3,500-4000rpm. Thats like td05 lag lol from evo lol.

  11. #10
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    hae you had a smoke test done?

    If the actuator was holding closed due to rubbibg i'd expect it to boost early not late, I guess it could be holding open... What's it like with n75 electircally disconnected

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Replaced all vac pipes under inlet manifold all clips fitted etc, no leaks anywhere on the car boost pipes or vac pipes. Sometimes hits limp mode and when it does this, its 5 psi max boost, am I right in thinking unplugging n75 is same as limp mode?

    I get SAI incorrect flow fault code I'm guessing this hasn't anything to do with this though.

  13. #12
    www.badger5.co.uk

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    6,939
    ecu intervention

    map not matching hardware my guess
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Hmmm what to do. How can I prove this Bill? If I put original file in and get no boost cut will this be enough evidence to almost guarantee its the map? Any suggestions to try prove its the map would be much appreciated as it would cost me around £500 to come to you and I can't justify spending that much dollar for in case it doesn't solve the issue.

    Thanks in advance

  15. #14
    www.badger5.co.uk

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    6,939
    if you see the ecu intervene and close the throttle on your current map, and flash another map onto it and it does'nt... then there is a high likelyhood the first maps not suitable for the hardware.

    I dont recall your spec however..
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Spec is std apart from decat and panel filter, Turbo is std from polo gti BJX engine ko3/82 which I believe is the same as an aum ko3s, is this right? All I have is std map, but std boost pressure is lower than mapped boost pressure so it may lead me down the wrong path. Getting another mapped file 'to test' might prove a little tricky. I will see what I can do. Thanks

  17. #16
    www.badger5.co.uk

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    6,939
    who's "map" is on it now?

    flash to stock will confirm its working as expected - the hardware should'nt be different.. k03s for another k03s, unless its actuator is much stiffer than 5psi

    got any logs yet dude?
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    I'll get you some logs Bill. I will send you them through Facebook, I won't be like last time I promise I was a pain last time coming to think of it, lol. (A mans just desperate lol) Actuator cracks off at 5psi that is all I can pretty much say about how my actuator works. I want to change my actuator but not looking forward to removing manifold, can it all be done from up top? Cheers

  19. #18
    www.badger5.co.uk

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    6,939
    if you remove mani and can access the oil/coolant banjo bolt which traps it yes
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    108
    Thanks mate, I will change it for my peace of mind so I know it's right, I will take it from there. Will report back with any news. Thanks

 

 

Similar Threads

  1. throttle closing ?????
    By darren t in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 7th May 2013, 17:38
  2. Stuttering on idle and under power
    By s3_will in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 17th April 2013, 10:12
  3. Vibration under power when turning left
    By bonez59 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 26th June 2010, 10:36
  4. S3 really under powered help please
    By bigjim in forum Tuning
    Replies: 16
    Last Post: 12th May 2008, 10:59
  5. Alloys + To close with power washer = Oh dear
    By JCC1981 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 12th January 2005, 13:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO