EM TuningMonster Motorsport
Results 1 to 11 of 11
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    51

    Unhappy please help p0322 code and no spark

    Hi i bout a very clean audi a3 52 plate 84k as non runner plugged my scanner into it and getting p0322 code and got no spark has anyone come across this and where would the sensor be.thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    51
    Quote Originally Posted by jay106 View Post
    Hi i bout a very clean audi a3 52 plate 84k as non runner plugged my scanner into it and getting p0322 code and got no spark has anyone come across this and where would the sensor be.thanks
    auq engine code

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,500

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,439
    16706/P0322/000802 - Ross-Tech Wiki

    16706/P0322/000802 - Engine Speed Sensor (G28): No Signal
    Possible Symptoms

    Engine shuts off
    Engine doesn't start
    Speedometer inoperative
    Glow Plug Indicator Lamp (K29) flashes

    Possible Causes

    Engine Speed Sensor (G28) loose
    Engine Speed Sensor (G28) faulty

    Possible Solutions

    Check Engine Speed Sensor (G28)

    Special Notes

    The Engine Speed Sensor (G28) is also used as a reference sensor for the crankshaft position.


    Other words... crank sensor...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    51
    ok thanks would this stop it sparking it was running then went to start it and it wouldn't fire no spark

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,439
    Quote Originally Posted by jay106 View Post
    ok thanks would this stop it sparking it was running then went to start it and it wouldn't fire no spark
    Yes... if the crank sensor isn't working then the ecu won't even now went to spark....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    51
    ok thanks how much are they about? and where is it on the engine thanks for your help

  9. #8
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,630
    Over £100. I got mine for £80ish though after abit of haggling at Tps (can tell I'm asain, almost as bad as joe ). Bit of a bugger to get out but Harlem shake that thing out.
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  10. #9
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,316
    you sure they're that much Gops?

    I paid £23 at GSF for one when mine went, 15 minute job to swap it over
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    51
    Quote Originally Posted by Prawn View Post
    you sure they're that much Gops?

    I paid £23 at GSF for one when mine went, 15 minute job to swap it over
    right a trip to euro car parts and £13 later all up on the button so happy days but stil got water going into oil oil cooler ok so thinking head gasket

  12. #11
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,630
    Yeah I went to Tps didn't I! I'm sure it was that that cost me that much.. Got the receipt somewhere..
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

 

 

Similar Threads

  1. Help Please: Abs Ecu Coding and help with ecu.
    By asasprey in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 30th August 2011, 18:02
  2. arghhh please help, fault codes keep increasing
    By brys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 2nd March 2010, 21:37
  3. Please help Miss Hull and District
    By MikeSel^ in forum General Chat
    Replies: 2
    Last Post: 17th April 2009, 05:41
  4. Please help with codes..airbag.
    By vw754 in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 8th July 2008, 02:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO