Sky InsuranceVolks Autos
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Tamworth
    Posts
    48

    Hunting/Erractic revs/misfire

    Hi all,

    been out to get some fuel just, and i put my heating on in my car for the first time, since the start of the summer and noticed the car misfiring. So i pulled over to car was revving/hunting on its own. The needle would sit at 1000 revs then drop to about 600 then back to 1000. Any ideas. Surely the heating being on cant be linked to this, can it?

    Thanks for reading

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Vacuum leaks sounds like... by heating you mean you have turned the heat up or actually switched aircon on? could be just that the extra load of the compressor is highlighting this now...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Tamworth
    Posts
    48
    My aircon doesnt work chap, condensor is knackered. I mean i put the heater on to de mist my windscreen.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Still say vac leak but I would scan for fault codes as a start and look for split pipes..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Tamworth
    Posts
    48
    Sound, thanks, vacuum pipes are on my list to sort out, along with boost pipes.

 

 

Similar Threads

  1. Long time to start - hunting with misfire
    By salad.dodger in forum General Technical / How To
    Replies: 0
    Last Post: 18th June 2011, 12:45
  2. Not holding boost & Rev hunting..
    By Shy19s in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 15th September 2009, 21:26
  3. Rev hunting
    By Plunky in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 14th September 2009, 22:27
  4. MY AUDI A3 2.O TDI IS SPLUTTERING/MISFIRING ?? BETWEEN 2 & 3 THOU REVS
    By lee16037 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 11th August 2009, 10:32
  5. Misfire in 130 PD a4 at 1500-1800 revs
    By technics100 in forum Diesel forum
    Replies: 5
    Last Post: 15th December 2007, 21:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO