Volks AutosMonster Motorsport
Results 1 to 5 of 5
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    1,011

    Driveshaft help please

    Guys. Ive had this horrible vibration through my steering, pedals and pretty kuch the whole car. AT 80MPH plus the wheel feels like its going to fall off. Ive had all the wheels balanced by 4 places now. No fix. So i was told it was the inside nearside fron cv joint. So they replaced the driveshaft and still doing it. Maybe even worse. I jacked the car up and spun the wheels. It doesnt sound right to me. But im no expert. So do these need any time to run in and where do i check for play etc. If i spin the wheel the joint by the wheel spind immidiately. However the engine side takes quite a bit of turn before it will follow. Is this right? Surely both ends should be instant? Any help would be awesome thanks guys. Its really bad. And like always becoming costly. Daz

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Norfolk
    Posts
    67
    Sounds like the cv joint. When you replaced it did you replace the entire driveshaft including new cvs?

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    1,011
    The whole driveshaft was changed. I can rock the wheel back and forth around 10mm.the cv hub end moves with the wheel but theres the 10mm play the gearbox end. I had it done for me as im not great with cars. Thanks for the reply. Daz

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Norfolk
    Posts
    67
    I know its a stupid question but have you check the driveshaft to transmission flange bolts to make sure they are tight. They require a 4 square bit to tighten them up.

    I only ask as my drive shaft fell away from my transmission a while ago and it was down to loose bolts.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    1,011
    I havent no. Ill get the garage to check them at the same time. Im taking it back in as theres far too kuch play for it jot to be an issue with the driveshaft in some way. Thanks for the advice. Daz

 

 

Similar Threads

  1. Driveshaft and Hub removal attempted; stuck, help please :)
    By Squirrelofdoom in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 10th August 2012, 09:22
  2. Gearbox? Driveshaft ? noise can someone help please ?
    By dentsy in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 20th February 2011, 10:57
  3. help please!!!! audi 5000 problems needing hep
    By grantk in forum Classic Audi Forum
    Replies: 2
    Last Post: 5th May 2004, 01:32
  4. Help please.
    By c_coffell64 in forum Classic Audi Forum
    Replies: 0
    Last Post: 18th June 2003, 00:50
  5. I.T. help please!
    By MisterD in forum General Chat
    Replies: 8
    Last Post: 20th January 2003, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO