Sky InsuranceVolks Autos
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    2

    Audi A3 2002 PD MOT Fail help needed. no ABS or ESP light on ignition on.

    Hi and hello to this forum.

    As a VAG man i have the oppertunity tobuy an A3 local that has failed it MOT and very very cheap.

    It is an A3 TDI with 120k on it and timing belt done 9K ago but its failed its MOT with a big list.

    1 Most of it is small things but the most worrying is the no ABS or ESP lights when you turn on the ignition and its failed for that.

    2 Also on the fail is no brake lights. now i read that could be the brake light switch? are these three faults related?the car isn't the best job list wise but most other things are fixable, track rod end and broken spring at front, and need a new windscreen. deffo needs new discs all round and the drivers window keeps falling a few inches and wont close properly. but apart from that it just needs cleaning lol but at £400 its got to be worth a punt as i could really do with it for a commuter to work.

    Its only a 5 speed so i think its only a 110? never got a chance to take a pic of the build sticker in boot.

    Anyone got any ideas on brake light ABS ESP ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    821

    My Social Networking

    Add Vex182 on Facebook
    First job would be to read the fault codes that the car has stored, it must have saved some that will help. Brake light switch is a good start too, common failure.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    2
    Unfortunatly my obd machine is in Andover and im in the highlands as my mate borrowed it and yet to return it!!

    Im just wondering if the switch would cause the ABS ESP not to function on ignition on ? as its not my car i cant really i would have to buy it blind on a punt. but i just dont know if its worth the risk.

  5. #4
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    821

    My Social Networking

    Add Vex182 on Facebook
    I don't think it would cause the issue off hand, it really wants to be scanned by someone before throwing money at anything else.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Devon
    Posts
    398
    Quote Originally Posted by Vex182 View Post
    I don't think it would cause the issue off hand, it really wants to be scanned by someone before throwing money at anything else.
    2002 5 speed is likely to be a 100 bhp PD engine.
    The 110 engine is not a PD engine and is less refined but generally more reliable at high milage.

    I had an A4 with no ESP or ABS light, turned out the owner had taken the cluster apart and put electrical tape over the Led to hide a fault! Apparently this is quite common so may be worth a look.

    As has been suggested already, plug it in o VAG-COM and check stored codes.

    You can also test the brake and clutch pedal switches with VAG-COM, in the measuring block the 0 should change to a 1 when the pedal is pushed.

 

 

Similar Threads

  1. Help needed for retrofitting of interior light pack
    By Bubbi in forum A5/S5/RS5 Forum
    Replies: 3
    Last Post: 16th November 2012, 00:05
  2. Audi A6 4f battery going flat help needed.
    By Agriv8 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 7th October 2012, 17:35
  3. Audi A3 2005 Sport rear diffuser? HELP NEEDED please :)
    By AntonTDI in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 19th March 2011, 22:33
  4. Help Needed! My ABS light has come on
    By GforceA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 14th May 2010, 08:31
  5. Audi 80 2.0 8v sport help needed
    By wayner007 in forum Classic Audi Forum
    Replies: 13
    Last Post: 5th October 2006, 10:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO