EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    76

    2000 S3 - ABS & Traction Control Issue.....

    Morning all,

    Jumped into my S3 this morning and set off for work, all was well when I parked it up last night after the drive home. For some reason the traction and ABS lights stayed on after I started the car, restarted the car and hey presto, they were gone. Then as I approached a junction and the speed dropped to a barely rolling speed i.e. about 1mph and when braking very gently the pedal shuddered as if the ABS was kicking in, the roads were bone dry and I was going so slowly it couldn't possibly have needed to.

    I drove the car apprehensively the rest of the way in and it did exactly the same thing a couple more times but then not others under the same circumstances. Strangely at one stage when pulling away from traffic lights at a snails pace the traction control also kicked in. I'm sure the two are linked.

    On the way home the other day I had to drive over some stones left over from roadworks as there was no way of avoiding them, one must have got stuck in the caliper or against the brake disc as I could hear it scratching for the next few miles, eventually it stopped so must have freed itself but I'm wondering if it may have damaged an ABS ring or something in the process? Or, is this a common problem and likely to be down to something else and this is just coincidence? I've driven the car for about 30 miles since the stone issue and it's been absolutely fine until this morning.

    Any thoughts would, as always, be appreciated!
    Mk1 16v G60 - Gone but not forgotten.... Mk1 Haldex AWD in progress.... Audi S3 keeping me entertained....

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,016
    Scan for fault codes... faulty MAF sensor cause the ESP light to stay on... is the steering wheel on straight...

    The stone could have damaged the ABS sensor or the ring so what you are saying is plausible but... scan with VCDS will confirm why the lights are on...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    76
    Cheers <tuffty/>, the steering wheel is definitely on straight and I have VCDS Lite now so I will plug it in over the weekend and see what it comes back with.
    Mk1 16v G60 - Gone but not forgotten.... Mk1 Haldex AWD in progress.... Audi S3 keeping me entertained....

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Bedford
    Posts
    2,877
    Mine did exactly the same thing. Also with no light on i would be driving at slow speeds say approaching a junction, go to accelerate away at a normal rate (not ragging it) and the ESP would cut in and cut power then clear after a second or i`d have to turn off ESp via the button. I scanned and the N/S/F abs sensor was faulty. I replaced that and thought all was well.

    BUT it still does it. Doesnt throw up any codes, could be driving along at say 20-30 and the ESP will kick in and reduce power until it clears itself or you turn the button off. Now every time i get in the car i have to turn ESP off to stop it happening.


    MY steering is also straight. It was out of line a while back until i had it re-aligned as the light stayed on constantly.
    Unplugging the MAF doesnt show anything really because that disables ESP straight away and it feels a bit hesistant and jerky at low speeds with it off but saying that it does with it plugged in at the minute because bank 1 lambda is playing up reading intimitent open circuit.

    Cactus green 8L S3 - B5 TIP + Jetex, Revised 007p, R32 rear ARB, AP Coilovers, Compbrake rear arms, Full Powerflexed dogbone.

 

 

Similar Threads

  1. Vagcom Bristol to Plymouth / ABS Traction Control Issue
    By RyanGolfGTTDi in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 13th February 2012, 11:26
  2. ABS and Traction control light just came on
    By Jason-Con in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 25th August 2010, 07:35
  3. 2.5 v6 TDI 163 multi - temperature sensor traction control issue
    By xooo.co.uk in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 13th January 2010, 07:24
  4. ABS and traction control light
    By joshwalters123 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 1st December 2009, 18:47
  5. ABS Light & Traction Control Light On??
    By wibble111 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 19th January 2009, 12:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO