Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    2

    Cold engine noise very annoying!

    Hopefully somebody on here might have had this fault before with a BAM engine S3 so thought i'd put the post out there...

    Ok, the car is a 2005 Cupra R, (Ok ok its not an S3 but still a BAM engine!) 34,000 miles.


    When I pull away when the car is cold I get a 'clack clack clack' metallic (ish) noise from the engine.


    -It seems to be from the drivers side of the engine bay / drive belt side
    -The 'clacking' is relative to engine speed, most noticeable up to about 3000rpm
    -It only happens from a cold start, and even then i'd say it only occurs 75% of the time
    -It stops after 5/10 mins of driving
    -It doesn't make the noise at idle or when revved, only when moving / under load
    -It's not the auxilary drive belt tensioner (has already been replaced)
    -It's not the alternator clutch pulley (also replaced)
    -Oil level is always on MAX
    -Its been getting progressively worse over the last 18 months


    If anyone has had this before please let me know, it's doing my head in!


    Thanks in advance to anyone that can help.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,038
    VVT unit maybe? got any vids of the noise?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    2
    No vids at the moment. Its only under load and now there every time from a cold start, also i can get it reversing on the drive

 

 

Similar Threads

  1. Very annoying rattling/knocking noise?
    By Jonezy87 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 14th July 2010, 22:14
  2. engine noise on start up
    By S3JUS in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 3rd November 2004, 18:43
  3. TDI engine noise
    By vwed1 in forum Volkswagen and other VAG
    Replies: 0
    Last Post: 23rd October 2004, 00:12
  4. Engine Noise in 4th and 5th
    By BiffS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 29th October 2003, 08:41
  5. Cold Startup Noise
    By mramage in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 22nd January 2003, 21:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO