Volks AutosAH Fabrications
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    2

    intermittent loss of boost after approx 2500 to 3000 rpm on 8l s3

    Guys

    Please don't flame me if this has been asked 1000 times before, I have had a look at the faqs before posting.

    My s3 is a 2001 model with 90K miles. One owners before me and full audi or audi specialist service history.

    The cars idles and runs v smoothly but there is as discernible loss of power at 2500 to 3000 rpm. I can't confirm that this happens 100 percent of the time or that the point of degradation is consistent, may vary depending on which gear I am in.

    Not sure if it's relevant background, but when I bought the car approx 3.5 years ago, there was a lot of variation in the turbo boost. Sometimes the car would rocket along and at others was quite pedestrian. It has now settled down with the boost being quite modest - up to the point where it cuts out.

    I have read on other posts that the cause could be a cracked or split hose. Which ones should I check and where are they located - is there a good reference sheet that identifies which hose is which?

    Any help or suggestions much appreciated.

    Tim

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,598
    Sounds like an overboost or similar causing limp mode and the ECU to pull back to protect the engine...

    First thing to do is scan for fault codes... then check for spilt pipes etc particularly going too and from the N75...

    You could also try unplugging the N75 electrically to see if the car drives ok (albeit on much less boost)...

    Would be an idea to list any mods you know you have and if the car is mapped...

    Beyond that you will need to log the ECU with VCDS to see whats going on..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    2
    Tuffty, thanks for the reply. The car has no modifications and has been owned and driven by two responsible 'over 40s'!

 

 

Similar Threads

  1. A4 1.9TDI - intermittent loss of power
    By chuffy in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 18th January 2008, 00:09
  2. Tempory loss of boost? Help!!!
    By Andy...S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 17th December 2007, 10:22
  3. Loss of power after super-unleaded shortage :(
    By joshxs in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 19th October 2007, 13:30
  4. Audi 80 1.9 TDi - intermittent loss of power
    By horlix in forum Diesel forum
    Replies: 0
    Last Post: 2nd May 2006, 22:07
  5. Sudden loss of boost
    By AudiA4rulz in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 13th December 2004, 18:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO