Sky InsuranceMonster Motorsport
Results 1 to 4 of 4

Thread: Fuses

  1. #1
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    185

    Fuses

    Hello. I've looked and looked on the net to try and find the answer to my question, but no luck.

    Do any of you know which fuse is the constant 12v from battery to radio to hold memory?

    I've used to multi-meter on the yellow wire and there is 0v constant so I'm assuming I've got a fuse blown somewhere.

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    140

  4. #3
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    185
    Thanks! I'm assuming that the 12v constant to hold memory has it's own fuse somewhere, inline? Because the stereo works, but when I take the keys out of the ignition and then restart the car, the memory is lost. (this 12v isn't depicted in the fuse diagram above)

  5. #4
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    185
    I have just belled out the connections and found that Audi actually use different colour wires than most other car manufactures.
    To clarify, Red holds the +12v constant while Yellow holds the +12v ignition supply.

 

 

Similar Threads

  1. Has my Concert blown a fuse ??
    By SteveDickinson in forum In-Car Entertainment
    Replies: 3
    Last Post: 8th August 2007, 09:16
  2. Haldex Fuse
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 20th May 2004, 08:47
  3. S6 fuses
    By paldridge in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 2nd March 2004, 22:23
  4. Anybody know which fuse powers the ECU?
    By Ess_Three in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th February 2004, 14:04
  5. Dashboard Display Fuse Problem
    By Jag in forum Classic Audi Forum
    Replies: 0
    Last Post: 4th December 2003, 16:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO