AH FabricationsJMB Retrofits
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    2

    2001 S3 ALARM Problems

    HI

    my problem started at about 3am when the hazard lights started flashing on and off spontaneously.
    I tried turning it off with the key fob unsuccesfully I then disconnected the battery and left it till the following day.
    when i came to use it the following day I reconnected the battery the alarm has stopped working the windows wont work and the engine cooling fans come on as soon as you turn the ignition on.
    i now tend to find the hazards / alarm goes off when it wants
    we've had a lot of rain lately so possibly water has something to do with that

    anyone got an idea of what to do or things to check for its driving me insane?

    tom

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Have a quick search mate, there is alot of info about this.

    It could be one of many things, it could be water leakage down to the alarm area, it could be leaking batteries in the actual siren which will cause it to short and set the alarm off.

    Not too sure what would cause everything else to stop working though when you reconnect the battery.

    Are you able to get the car scanned on VCDS by anyone to see if there are any issues that it could point to.

 

 

Similar Threads

  1. Alarm problem
    By spiker in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 6th August 2005, 15:25
  2. Further twists to my alarm problem
    By FactionOne in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 25th August 2004, 14:02
  3. S3 Alarm Problem...
    By Austin in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 11th August 2004, 12:27
  4. arggggg! A3T alarm problems :(
    By Haris in forum A3/S3 Forum (8L Chassis)
    Replies: 33
    Last Post: 11th July 2004, 10:52
  5. ALARM PROBLEM
    By JohnBoy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 10th July 2004, 19:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO