AH FabricationsVolks Autos
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3

    Subwoofer Problems

    Hi - I should start with I dont know much about the music side of things in cars!!

    Basically I got a Audi A3 1.8 T (2002) (with Bose) (With Chorus Stereo System)

    And the subwoofer seems to have blown - either that or it's a loose connection and cuts out on ever y drum beat due to chance (I think we can say it must be broke)

    I have no clue where to start!!

    Help?!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Chichester
    Posts
    218
    Have a look in the panel to the left in the boot. You'll see the big plastic thing in there is your sub, and the amp is with it. Have a check over of the wiring ans see if you can see anything obvious.


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3
    Yeh - I got to that bit already - there's nothing obvious!

    Even at low volumes you can't hear anything wrong - Over 13/14 on the volume dial and the speaker farts on every bass note!!
    I've had a look around the internet but it seems I need to buy a new unit:
    Something like this:
    AUDI A3 SPORT 2001 BREAKING BOSE STEREO BASS BOX | eBay

    Is there no way apart from that?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Chichester
    Posts
    218
    If it sounds like that then it's probably had it - so no, not really.

    I found mine to be rubbish though to be honest, although I believe it worked fine. If you like your music, replace it with a proper set-up.


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3
    Hmm
    I wana keep it original.
    Plus I'm no good with electrics and this kind of stuff !!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    7
    Check this out, mine done the same recently and ill be getting one of these from andymac on here hopefully.

    dizzythedog.com

  8. #7
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,466
    Quote Originally Posted by gingerben View Post
    Check this out, mine done the same recently and ill be getting one of these from andymac on here hopefully.

    dizzythedog.com
    Hi, sadly i have to inform you that AndyMac passed away in june.

    Andy Mac stealth subs
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Chichester
    Posts
    218
    Assuming it's the same (it looks it), I could rip mine out for few quid? Don't know how much it's worth, hasn't been used for ages and I have no way to test... But can do it much cheaper than the link. Whereabouts are you?


 

 

Similar Threads

  1. Problems with the Subwoofer!
    By ARH in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 22nd July 2013, 03:05
  2. Transmission Problems
    By MisterD in forum General Technical / How To
    Replies: 0
    Last Post: 3rd February 2003, 13:23
  3. Ooo eck I've got a problem!
    By AlexStanley in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th January 2003, 13:12
  4. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO