Monster MotorsportChris Nott
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    64

    Angry A3 TDI loads of smoke

    Wifes 1.9tdi ASV , was reporting fuel temp sensor out in fuel pump. So had this replaced by a diesel place. Now still no power and smokes loads.
    There is air in fuel line so replacing that.
    No codes reporting . dont think turbo is kicking in.( was replaced just over a year ago)
    I did play my my mates vcds and try block 11 to get the N75 to cycle but not sure what i should be looking at i had presumed when it clicks in to on the engine tone should change. but nothing readings all stay the same.
    Should i try replace the N75
    Oh we have been running on bio for a bit prior
    thanks.

    Just called Audi for price on the fuel pipe. £86.15 WTF its 2 bits of plastic and rubber hose!!!!!
    Last edited by purple8; 12th August 2013 at 09:53.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Online
    Join Date
    Feb 2011
    Location
    Plymouth
    Posts
    1,147
    Checked boost pipes for leaks?

    what colour is the smoke?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    64
    Quote Originally Posted by smurfworth View Post
    Checked boost pipes for leaks?

    what colour is the smoke?
    Had a quick look but have no tester to test properly and couldn't see anything . Its much worse since drive back from garage.. very smoky. its whiteish and smells of fuel. Could the air bubble be a sign of pump timing. it was running fine up until a about a month ago.
    Last edited by purple8; 12th August 2013 at 14:38.

  5. #4
    5th Gear

    Status
    Online
    Join Date
    Feb 2011
    Location
    Plymouth
    Posts
    1,147
    if it was boost leaks youd have black smoke, white smoke is water being consumed

 

 

Similar Threads

  1. A3 TDI 170 - White Smoke
    By codfather14 in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 14th July 2013, 21:57
  2. Loss of power under load, blue smoke, VCDS codes.
    By SAiLO in forum VCDS (formerly VAG-COM) forum
    Replies: 7
    Last Post: 30th April 2010, 07:38
  3. Loss of power under load, blue smoke, VCDS codes.
    By SAiLO in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 4th March 2010, 17:58
  4. Replies: 3
    Last Post: 30th May 2006, 19:44
  5. tdi avant - vibration + smoke
    By barclay03 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 30th January 2006, 19:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO