Badger5Chris Nott
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    119

    Please has anyone got a diagram of a fuse box for a 2001 A3?

    Hi all,
    My A3's air con has stopped working and I have had it checked for gas level (it was fine) and also checked for leaks and it was fine. However, every morning the dashboard lights flicker all the way to work and my central locking has stopped working, which perhaps isn't too bad a thing as the alarm kept going off lately for no reason.

    My electric windows ALL stopped working and I managed to locate the faulty fuse and change it and now they are fine but I wonder if the air con problem could be a fuse? The blower still works just fine though.

    Please could anyone supply me with a diagram of which fuse is which please?

    Thank you in advance,
    B

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    593
    is there not a diagram on the back of the cover u take off to get to the fuses?
    fuse numbers are above the fuses, quite hard to see iirc though

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    Check the fuses on top of the battery.. the 'fans' fuse commonly corrodes and if no power here then aircon doesn't work... 3 x 30amp fuses, one in question is the one on the left looking in the engine bay

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    ..should also point out its worth doing a full scan with VCDS of all modules to see if there are any fault codes for some of these issues... most of the electrics are controlled by modules and most modules record fault codes

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    119
    Quote Originally Posted by <tuffty/> View Post
    ..should also point out its worth doing a full scan with VCDS of all modules to see if there are any fault codes for some of these issues... most of the electrics are controlled by modules and most modules record fault codes

    <tuffty/>
    Thanks for that Tuffty, I checked the fuses and unfortunately they were fine (They look solid buggers too).
    Please can I ask what a VCDS is?

    Also, does the fact that the dashboard (Revs, speedo, fuel gauge etc) lights are flickering make any difference to what the problem may be?

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    Definitely need to scan for fault codes... the problem with your dash could be the speed sensor in the gearbox but as your lights are flickering it sounds like a power issue and that could be down to the earths under the battery tray or the power distribution on top of the battery...

    Read this for info on VCDS
    IMPORTANT! - When posting asking for help... - PLEASE READ BEFORE POSTING (UPDATED)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    119
    Hi again,
    OK, I have scanned for codes and found the following:

    18057 -163 03/04
    KWP 1281
    Powertrain data bus:
    Missing message from abs controller
    P1649


    1062 -163 01/04
    KWP 1281
    Please check DTC
    memory of instrument
    Cluster: P1654

    17978 -35 04/04
    KWP 1281
    Engine start blocked
    By Immobilizer
    P1570
    Static -no

    Does this help at all please?

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    119
    Hi there,
    Please can anyone give any thoughts on these?

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    41
    Did you manage to come to some conclusion regarding the instrument cluster?

  11. #10
    puggsy21's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Kent
    Posts
    82
    This isnt the best picture in the world but you can zoom in to see it better sorry only had me phone to use direct from my owners manual hope it helps you out

    Fuse number 25 - Heater blower, Air conditioner 25 amps (left hand side of the 3 rows, 2nd down)

    IMG_0388.jpg

 

 

Similar Threads

  1. HAS ANYONE GOT PICTURES OF A4 B6 SITTING ON EIBACH SPORT-LINE,PLEASE !
    By Digger1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 27th March 2010, 20:59
  2. Has anyone got a chipped S3 (265 BHP MOD)
    By daztenerife in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st February 2005, 08:24
  3. has anyone got....
    By Kipper in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 21st December 2003, 12:00
  4. HAS ANYONE GOT A PIC OF THE A4
    By RobG in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 2nd July 2003, 12:46
  5. Coil Packs - has anyone got one!
    By audi_girl in forum General Chat
    Replies: 11
    Last Post: 10th January 2003, 21:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO