Volks AutosMonster Motorsport
Results 1 to 6 of 6

Thread: Car wont start!

  1. #1
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook

    Car wont start!

    Hi peeps when to start the cr this morning and it wont fire up. I have scaned it using vcds and throws up no faults but i can smell fuel when it cranks! Please help thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Try resetting adaptions, it worked for me once then said throttle mechanical error

  4. #3
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    Just tried bumping and it starts first time now??

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    22
    Could be the crank sensor failing. When mine died it didn't throw a fault code straight away

  6. #5
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    Im thining that now m8, any idea where it is on a agu? Cheers

  7. #6
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    found it, its behind the oil filter to the right, also need a rocker cover gasket, any one know the part number for agu?

 

 

Similar Threads

  1. help car wont start think fuel prob
    By jim s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th January 2009, 16:50
  2. Any idea's why my car wont start ??
    By 951 in forum General Chat
    Replies: 2
    Last Post: 7th February 2008, 12:01
  3. car wont start after turning it off
    By Ballcrusher in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 2nd October 2007, 21:38
  4. ECU changed, car wont start, immobilser problem
    By S4_dan in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 4th September 2006, 20:21
  5. My car wont start.....
    By imported_trident21 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 22nd December 2004, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO