Badger5EM Tuning
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    8

    8l 1.8t problem shooting help

    Hi just bought a 8l a3 1.8t sport and have a few problems...


    1stly engine management light came on and lost the speedo?

    Secondly oil sensor has come up, put oil in but still there?

    Another the battery went flat, since then, the radio doesn't go off with ignition, the windows don't go up automatically (have to hold switch)

    Lastly (for now) when I put side/dip beam lights on, the front fogs and the reverse lights come on? Could this be an earth or any other help?

    If people could help with any of these would be Awsome thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,640
    Seems you have some wiring issues with the lights.. Check your wiring on your rear and front lights.

    Use VCDS to scan for your faults! Alot of them will be picked up.
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    8
    What's vcds? Same as vagcom? Anyone else had these problems??

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    To fix the windows thing you need to just hold both switches up for 5 seconds (ignition on) and it re-enables one touch...

    The fog lights issue maybe because you have pulled the light switch out to turn on the fogs... these come on with the sidelights... I would read the manual if you have one to fully understand how the switch works as it can be a little confusing initially but intuitive once you have the hang of it..

    Reversing lights thing is most likely a poor earth or an issue with the rear light clusters... you don't have aftermarket lights fitted?

    As suggested scan with VCDS (formally VagCom)... there is information on how to get this sorted in the FAQ thread in the stickies or the link below my build thread link in my signature below

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    8
    Thanks for that.. I am meaning to check earths once I get 2 mins, fog light nope I'm not pulling the switch out lol I'm thinking it could be a faulty switch? Or earth?

 

 

Similar Threads

  1. RSN Headunit Problem Mp3 - Help!!
    By Leetaylor in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 11th July 2006, 09:58
  2. Cabriolet Roof Problem - Please Help!
    By StuartC in forum Classic Audi Forum
    Replies: 10
    Last Post: 8th July 2006, 20:22
  3. Brake Problems - Please help
    By technics100 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 10th April 2006, 23:00
  4. BIG PROBLEM,NEED HELP FELLAS
    By imported_RELOADED99 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 15th January 2005, 19:18
  5. S3 Instrument Cluster Problem - PLEASE HELP !
    By imported_G123 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th November 2004, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO