EM TuningVolks Autos
Results 1 to 8 of 8
  1. #1
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    111

    My Social Networking

    Add matt blowen on Facebook

    Disconected n75 valve

    Hi i have disconected my n75 valve just to see if there was much differance in boost! I didnt notice any change would this mean theres something wrong with actuator or n75? No faults found on vcds. When engine is cold and i tap the throttle the revs sit just under 2000rpm could this be linked in anyway? Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Assuming you have electrically disconnected the N75 then there will be at least one fault code (N75 open circuit)

    Do you have a boost gauge? if so, what boost are you seeing? what model/year of car is it?

    What makes you think you have a problem that you need to disconnect the N75 in the first place?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    111

    My Social Networking

    Add matt blowen on Facebook
    Yes i just unplugged the n75, havent fitted a boost gauge yet, its v reg 1.8t seems ro rub crap when cold, idleing up n down and seems slow

  5. #4
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,208
    Scanned for faults after unplugging N75?
    tried unplugging the MAF?

  6. #5
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,069
    N75 disconnected on a stock 150bhp car won't really make any noticeable difference. Stock boost is barely above actuator pressure.

  7. #6
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    111

    My Social Networking

    Add matt blowen on Facebook
    when I disconnect the maf it runs smoother, I had the n75 fault code because I had unplugged it, plugged it back in then cleared all codes. should I try and clean the maf to impove my poor idle?

  8. #7
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    824

    My Social Networking

    Add Vex182 on Facebook
    Quote Originally Posted by matt blowen View Post
    when I disconnect the maf it runs smoother, I had the n75 fault code because I had unplugged it, plugged it back in then cleared all codes. should I try and clean the maf to impove my poor idle?
    Give the MAF a clean but be prepared to replace it, need doing from time to time to get the best from the car.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  9. #8
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    111

    My Social Networking

    Add matt blowen on Facebook
    ok ill give a clean is there anything else i should clean while im at like the tb?

 

 

Similar Threads

  1. N75 valve for 1.8T A4.
    By JayB5UK in forum Tuning
    Replies: 9
    Last Post: 22nd March 2006, 13:49
  2. N75 valve
    By in forum Tuning
    Replies: 4
    Last Post: 18th October 2004, 22:51
  3. A3 1.8T power increase trhough N75 valve!!!!!
    By manueltrigo in forum General Technical / How To
    Replies: 1
    Last Post: 19th April 2004, 10:48
  4. A quick question on N75??? Valve
    By simondavidr in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 12th April 2004, 21:31
  5. WHATS A ECS N75 VALVE ??
    By ooooaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th August 2003, 12:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO