Volks AutosBadger5
Results 1 to 12 of 12
  1. #1
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007

    Oil warning light !!

    Hi,

    starting to get a major head ache with the car.

    The original problem was the temp gauge not reaching 90c so I booked the car in for a new thermostat, I asked the bloke while it was in if he could fit a new dipstick at the same time as this needs removing to get to the thermostat and it made sense to replace this at the same time because they get brittle,

    Anyway, picked the car up and now the temp sits bang on 90c,

    Problem now is that with in 3 miles of driving the oil light flashed and came on "red can" I checked the oil and that's fine, so I decided to drive back to the garage in which the light came on 2 more times...

    Since this happened the sump has been removed and the pick up was cleaned in case this caused low pressure, but just now the light has come on again.

    I was concerned initially if they had disturbed something on the car when fitting the thermostat and new dipstick and tube when the light first came on, it seemed to much of a coincidence.

    Does anybody know if there is anyway the new dipstick and dipstick tube not fitted properly could cause low pressure, before the sump comes off again and change the oil pump...

    Sorry for the long yarn, any help appreciated...
    revo'd

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,423
    sensor ?

  4. #3
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    That would be the next move before the oil pump, it just still seems strange that I've never had the oil light come on in the past until the car had been in the garage, I know these things can happen, it could just be a massive coincidence.
    revo'd

  5. #4
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,520
    Make sure the dipstick is fitted properly.

    Other issues may be a blocked gallery/pickup, oil pump, and there is a pressure valve inside the oil filter housing.

  6. #5
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Quote Originally Posted by superkarl View Post
    Make sure the dipstick is fitted properly.

    Other issues may be a blocked gallery/pickup, oil pump, and there is a pressure valve inside the oil filter housing.
    Is the gallery/pickup the 'oil pickup' that's already been cleaned or is there another one ?

    A new oil filter was fitted when the sump was removed and fresh oil,

    The dipstick and tube were replaced, I've asked him a couple of times about this and he assures me it's a genuine part and they just push on, this was where I thought the problem could lie but from what I'm being told it can't really be fitted incorrectly, do you think Karl it's possible that if it is badly fitted it would be bad enough to cause low pressure ?

    I'll take the car back in tomorrow, be nice to know if my suspicions are possible or complete tripe !
    revo'd

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Hampshire
    Posts
    32
    I can't see how a badly fitted dipstick could cause Le oil pressure- other than by letting all the oil leak/ blow out.

  8. #7
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    136

    My Social Networking

    Add matt blowen on Facebook
    I cant be the dip tube at fault because mine has been cracked for 6 months and i had no problems. I replaced mine this morning and car still ok. Did they use the right oil because the sensor wont pick up certain grade of oil

  9. #8
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,851
    No oil leaks at all ?

  10. #9
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Thanks for the responses, I'll rule out the dip stick at least then...

    The oil is ok too
    revo'd

  11. #10
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Quote Originally Posted by voorhees View Post
    No oil leaks at all ?
    It never use too, however I've noticed today that after the sump was refitted I've now got some small oil drips on my drive, I parked the car the other way round to make sure and after being home 15mins I can see a couple of drips again, not impressed...

    Cars going back in tomorrow, it's joke really.
    revo'd

  12. #11
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,851
    Quote Originally Posted by Essflee View Post
    It never use too, however I've noticed today that after the sump was refitted I've now got some small oil drips on my drive, I parked the car the other way round to make sure and after being home 15mins I can see a couple of drips again, not impressed...

    Cars going back in tomorrow, it's joke really.
    I feel sometimes you wanna stand over them and watch them in case of mistakes,not good

  13. #12
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Quote Originally Posted by voorhees View Post
    I feel sometimes you wanna stand over them and watch them in case of mistakes,not good
    Totally agree mate, I wish I could do all the work myself, I hate when my car needs work, I know how particular I'd be if I knew what I was doing...
    revo'd

 

 

Similar Threads

  1. OIL WARNING LIGHT BUT PLENTY IN????
    By veccyj in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 8th December 2007, 12:07
  2. 98' A3 Oil Warning Light
    By 1.8TCraig in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 22nd February 2007, 19:14
  3. Resetting The low oil warning light.
    By Biggles in forum General Technical / How To
    Replies: 6
    Last Post: 19th January 2007, 09:08
  4. 2.0 16v coupe oil warning light
    By andy64 in forum Classic Audi Forum
    Replies: 2
    Last Post: 29th June 2006, 22:50
  5. Oil warning light Min
    By imported_ashs3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 11th February 2005, 20:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO