AH FabricationsJMB Retrofits
Page 1 of 2 12 LastLast
Results 1 to 40 of 41
Like Tree7Likes

Thread: Fu*#&ng Car Alarm!!!!!

  1. #1
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055

    Fu*#&ng Car Alarm!!!!!

    Past few days since the hot weather my car has beep beeping on startup and literally all last night the cars alarm has been going off!!! Woke up to a non starting car due to a flat battery. Jumped it and it started straightaway and guess what its beeping non stop again now!!!!

    Im going to try getting to the siren to disconnect it till i get a replacement, can anyone advise how to get to it.....i did try at 4am but didnt really get anywhere.

    Thanks
    Nilz

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,449
    Its behind the subwoofer in the boot mate...

    Links on how too's can be found here...
    My minor modding thread

    <tuffty/>
    Nilz likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,424
    Nilz, you need a good couple of hours mate, rear seats and quarter panels out basically! I'd help you out, but working next few days, might as well order new siren or replacement battery first dude.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  5. #4
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    All sorted for the time being, at least the neighbours will be happy.

    Thanks for the offer as well Jo

    Car battery keeps dying now, so will have to give it a good run tomorrow and hope that brings it back to life.

  6. #5
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,222
    Where is the best place for a new siren as mines desd and need one.
    Driving the most secretive S3 on ASN

  7. #6
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,424
    Quote Originally Posted by Dani_B19 View Post
    Where is the best place for a new siren as mines desd and need one.
    Audi dealer, or take old one out and replace battery if the circuit board is ok. Approx £80 for a new one, or 5 quid for battery I think?



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  8. #7
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    You could try your friendly TPS as well if they will still serve you.

    My battery was totally dead on the car again this morning, hwoever ive been for a run on the motorway this morning, so im hoping that would have got it back into life.

    If this hasnt helped, whats the best thing to do?

  9. #8
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    So I went to start the car again this morning and it was dead again!!

    Had a run on the motorway yesterday and thought that did the trick, but obviously not, im hoping it will start later so that I can get home from work tonight and am going to try and put it on charge overnight, hopefully that should sort it shouldnt it??

  10. #9
    vivalacoulter's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    S. Wales
    Posts
    194

    My Social Networking

    Follow vivalacoulter On Twitter Add vivalacoulter on Facebook Visit vivalacoulter's Instagram Channel
    May need a new battery then, hopefully your alternator is working correctly too.

  11. #10
    rhubarb4's Avatar
    Certified Jardo Slayer

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Midlands
    Posts
    1,715
    Nilz have you still got the original battery as it maybe on its way out like mine was, it was only a 480mA and the new one I bought was 750, its made a world of difference
    <img src=http://cdn.as-static.com/vb/images/smilies/scared2.gif border=0 alt= title=Scared2 class=inlineimg />
    Quote Originally Posted by superkarl View Post
    i wear ladies underwear to work.

  12. #11
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,424
    I'm on my 4th battery after 12 years due to lack of use! lol



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  13. #12
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    I havent got the original battery, i cant even remember where that is now!!

    The one I have is from TPS and is less than 2 years old, so could be a warranty issue, i believe the alternator is ok too, I just dont get how the drain could be that bad on it and why its not holding the charge.

    Im going to try a trickle charge on it tonite hopefully if i can and will aim to give it about 12 hours if possible, otherwise may just end up getting another battery and go from there if i have to!!

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    2,817
    You not having much luck bro! Hope you get it all sorted soon.
    2000 AMK S3, Revo'd, forge 007p, B8's, H&R's, tarox g88's, ferrodo ds2500's, and in the fastest colour



  15. #14
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    I left the car trickle charging all night and it started ok this morning, so im hoping its ok now.....fingers crossed

  16. #15
    Lukozade's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Essex
    Posts
    4
    When/after you get out the car, before you shut the drivers door there's a small and randomly placed square button on side of the plastic trim towards the bottom of the b-pillar. Press it for a second or so until the little light in the button comes on. Then lock it and your alarm won't go off cos you'll have disabled the interior motion sensors that seem to be easily triggered by the heat

  17. #16
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Removing the alarm siren will on stop the beeping but the hazards will still flash if the alarm is triggered. Could this be what's draining your battery?

    I had to fit a new alternator on Wednesday as mine was too tired to charge the battery. It had enough juice to run the car once started it just wasn't able to charge the battery too.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  18. #17
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Lukozade its not the interior sensors thats causing the prob its the siren and battery leak thats causing theissue.

    Westy, im pretty sure the alarm wasnt actually being triggered it was just the siren being shorted coz of the battery leak. Sine the siren has been disconnected the hazards are not going off, i have tested the alarm and it is still triggered but without the siren. i got a new battery yesterday so lets see how that goes as its been fitted but wont be driven for a day or two, so if it starts it should be ok.....im hoping!!!

  19. #18
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Ok so got back after a weekend away and went to open the car and it was totally dead again. Can anyne confirm if disconnecting the siren still cause it to be triggered somehow?? Ive checked the whole car and cant see where the drain is coming from and need to get this sorted asap. I disabled the interior sensors and it still drained after a little while.

    Thanks.
    Nilz

  20. #19
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Have you done a battery drain test?:

    youtube video

    If in doubt pull the alarm fuse out
    Last edited by Westy; 29th July 2013 at 17:58.
    Nilz likes this.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  21. #20
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    I havent done a drain test as dont have a multimeter....which fuse is for the alarm,ive had a look but cant see one there.

  22. #21
    A3-Lee's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Birmingham
    Posts
    439
    I'm surprised I haven't received a text yet lol
    jojo likes this.

  23. #22
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Lol....come over if ure free mate....its not like i can go anywhere!!!

  24. #23
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Go get yourself a voltmeter mate, very handy. I didn't have one till last week when I needed to test my battery. Popped in maplin and grabbed a half decent one for £30.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  25. #24
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Lees going to pop over tomorrow and do a leak test,in the mean time which fuse for the alarm....any ideas??

  26. #25
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Quote Originally Posted by Nilz View Post
    Lees going to pop over tomorrow and do a leak test,in the mean time which fuse for the alarm....any ideas??
    No idea without goin out to my garage and looking in the manual. I suggest you go and get yours
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  27. #26
    Big Al's Avatar
    Awesome GTI tuning this week!

    Status
    Offline
    Join Date
    May 2011
    Location
    West Midlands
    Posts
    282
    Hi Nilz, we spoke today.

    The alarm does not have a fuse - to safeguard the car security! The alarm siren has a printed circuit board inside along with a pack of Ni-MH rechargeable batteries.
    I think the batteries have leaked onto the circuit board, shorting it out, causing a continual current, activating the alarm and draining the battery. Come over to mine tomorrow, buy the siren I have which works. I also have a multimeter, plus that ECU. PM or text me for address! Alistair
    2013-07-29-4149[1].jpg2013-07-29-4151[1].jpg
    jojo and Nilz like this.
    Audi A4 B7 2004 red 2.0 TFSI Quattro Sport saloon, Servotronic steering, MFSW, CDIS, DRL with Coming Home, auto dual xenon lights/wipers/mirrors, split folding rear seats, 3rd headrest, centre armrest, Isofix mounts, RS4 rear ARB, pedals & carbon dash trims; Audi TTS 9Jx18alloys (2 sets), Yokohama AD08 summer, Conti TS830P winter 245/40/18 tyres, TPI 15/20 spacers/lockers, Pipercross filter, GFB DV+ turbo valve, NGK BKR7EIX plugs, Osram Silverstar Xenarc D1S bulbs. Build thread

  28. #27
    A3-Lee's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Birmingham
    Posts
    439
    Quote Originally Posted by Nilz View Post
    Lees going to pop over tomorrow and do a leak test,in the mean time which fuse for the alarm....any ideas??
    Il sort it mate dont worry
    Nilz likes this.

  29. #28
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Thanks Westy!! Lol....I had a look on the fuse cover and didn't see anything on there....but as Al said it doesn't look like its fused for security reasons.

  30. #29
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Quote Originally Posted by Nilz View Post
    Thanks Westy!! Lol....I had a look on the fuse cover and didn't see anything on there....but as Al said it doesn't look like its fused for security reasons.
    Makes sense. Good luck with tracing the problem today bud.
    Nilz likes this.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  31. #30
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Thanks mate, disconnected the negative overnight as per Lees instructions and reconnected it this morning and the car started straightaway luckily as I took it out for a spin yesterday and gave it some charge after jump starting it.

    Lee is coming over later after work, so we will see if we can get to the source of the drain. Im hoping to get a replacement siren and fit that too, as im hoping it is just that and that should sort it.

    I have read on a few forums especially the TT ones and alot of people have had battery drain issues that have been caused by the alarm siren being faulty.

    Will keep you posted and thanks for everyones help so far.

    Nilz

  32. #31
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    So after further investigation it looks like I have a 3.5amp drain from somewhere on the car!!! Me and Lee spent a good couple of hours drain testing and couldn't for the life of us find where the source is. We checked all the fuses and relays and the drain remained....even reconnected and disconnected the siren, all the interior lights, light clusters, stereo and no change.

    Any ideas anyone as to where this could be coming from??

    Oh and Lee a huge thanks to you for coming and spending the time to try and find the issue.

    Cheers
    Nilz

  33. #32
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,424
    Coolant motor after switch off?



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  34. #33
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Is there a fuse for that Jo?

    Also I've noticed that when I lock the car previous to my issues, the led on my door would flash straightaway rapidly then slow down after a minute, now when locking the car, it's blank for about 10 seconds then flashes rapidly and then slows down....could this mean there is an open circuit somewhere?? I'm thinking it could be the bonnet switch as there is no indicator for that is there?

  35. #34
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    3.5amps is crazy!

    I'm sure there will be a fuse for the after run pump but you could just try unplugging it as it's easier to get to then faffing with fuses. You could also do with some VCDS investigation to see if you have any "open circuit" errors. You can also test door/bonnet/and boot locks with VCDS but your alarm won't arm at all if they're not all shut!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  36. #35
    A3-Lee's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Birmingham
    Posts
    439
    Quote Originally Posted by Nilz View Post
    So after further investigation it looks like I have a 3.5amp drain from somewhere on the car!!! Me and Lee spent a good couple of hours drain testing and couldn't for the life of us find where the source is. We checked all the fuses and relays and the drain remained....even reconnected and disconnected the siren, all the interior lights, light clusters, stereo and no change.

    Any ideas anyone as to where this could be coming from??

    Oh and Lee a huge thanks to you for coming and spending the time to try and find the issue.

    Cheers
    Nilz
    No problem mate it's a massive drain but a strange one as no fuses or relays changed it I think we un plugged every module / component in the boot as well and still nothing very strange

  37. #36
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Did you check the earths under the battery tray? Maybe a poor earth is causing the problem?!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  38. #37
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Yea im pretty sure we did and that seemed to be ok too, didnt seem to drop.

    Checked all the fuses on top of the battery as well and that was ok, going to check the alternator tonight and see if the live off that is causing the prob due to an internal alternator fault.

    On a side note the alarm worked ok too, as in it beeped and armed straightaway, but then after a bit, it went again!!

    Looks like that defo needs sorting as well, so thats on the list of things to do as well.

  39. #38
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    OK so a further update, checked the wires on top of the battery again and there is a black cable there for the alternator, we put an amp clamp on it and it showed 3.5 as soon as we disconnected it dropped down to 0, so we have determined its the alternator thats causing the prob.

    With the car off, we checked the voltage of the battery and it showed 12.5v, but when the car was on, it only showed 13.2 which indicated that the alternator was faulty as it wasnt fully charging.

    I have the car in today to get it off and have it replaced, so im hoping it should be sorted this weekend.

    My alarm still needs to be sorted, so ill be doing that next week as well if i can.

    Further updates to follow and thanks to everyone that has helped so far....its much appreciated

  40. #39
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,424
    Your car alarm will be fine once it's back up and running, clearly it's detected a voltage drop, so went off.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  41. #40
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Quote Originally Posted by Nilz View Post
    OK so a further update, checked the wires on top of the battery again and there is a black cable there for the alternator, we put an amp clamp on it and it showed 3.5 as soon as we disconnected it dropped down to 0, so we have determined its the alternator thats causing the prob.

    With the car off, we checked the voltage of the battery and it showed 12.5v, but when the car was on, it only showed 13.2 which indicated that the alternator was faulty as it wasnt fully charging.

    I have the car in today to get it off and have it replaced, so im hoping it should be sorted this weekend.

    My alarm still needs to be sorted, so ill be doing that next week as well if i can.

    Further updates to follow and thanks to everyone that has helped so far....its much appreciated
    Exactly the same issue as I was having last week with mine! New alternator sorted it right out.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Car alarm specialist???
    By ROLTYA3TURBO in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 7th December 2009, 08:30
  2. Car Alarm
    By N95 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 16th April 2009, 09:55
  3. New Car Alarm Part II - It Bites
    By pav-g in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 13th April 2008, 15:32
  4. Car Alarms
    By elucidate in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 5th April 2006, 22:46
  5. CLIFFORD Car alarm (Turbo Timer thing)
    By A4Steve in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 25th January 2003, 13:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO