Badger5JMB Retrofits
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By <tuffty/>

Thread: Fan Issues

  1. #1
    ollie2013uk's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    61

    Fan Issues

    Has anyone else had issues with the aircon and radiator fans not working on an 8L?

    Mine stopped yesterday, I checked the fuse and the one as you look at the box on top of the battery was worn / dirty. I cleaned it up with some wet and dry and the fans kicked in afterwards. Then later in the evening they didnt!

    Its obviously not a massive problem (i.e radiator doesn't need replacing) but nether the less its quite frustrating.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,466
    If cleaning the fuse made them work then its the fuse/fuse box on top of the battery... this is a common problem... its not just the fuse thats corroded, the fuse holder will be too and this leads to higher current draw which melts it and can in some cases catch fire...



    <tuffty/>
    ollie2013uk likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    ollie2013uk's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    61
    Quote Originally Posted by <tuffty/> View Post
    If cleaning the fuse made them work then its the fuse/fuse box on top of the battery... this is a common problem... its not just the fuse thats corroded, the fuse holder will be too and this leads to higher current draw which melts it and can in some cases catch fire...



    <tuffty/>
    Just been to halfrauds, got some 30amp fuses, replaced and all is OK. Doesn't fill me with too much confidence lol!!

 

 

Similar Threads

  1. Cooling fan issue
    By bengal in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 26th May 2012, 11:35
  2. s3 with posible fan issue??
    By daz-20vt in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 9th March 2012, 21:35
  3. Newbie needs help - coolant fan issue
    By gnat in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 6th June 2011, 12:46
  4. Car gone into dealers - fan issue!!!!
    By NICK-C in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 15th November 2010, 15:11
  5. A3 Fan Issues
    By AmanS7 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 13th August 2010, 18:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO