Volks AutosAH Fabrications
Results 1 to 4 of 4
  1. #1
    ashwilson's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Grimsby
    Posts
    24

    My Social Networking

    Follow ashwilson On Twitter Visit ashwilson's Youtube Channel Visit ashwilson's Instagram Channel

    Battery issue... help?

    Hello!

    The other day i went into my car to fire her up and the battery was pretty much 'dead'.. I put my foot on the gas while turning key and it started.. I now have to do this all the time.

    The thing i dont get is the battery light doesn't flash with the warning and all my eletrics like windows are working fine so it isn't low on power?

    I've recently changed my sparkplugs.. just wondering is there anyway a coil could of been put in wrong or something making it to do this lol.

    (yes im clueless with cars:-()

    Cheers
    ---------
    Twitter; @Lorh_Ashwilson
    Instragam; Ashwilson__

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    520
    Hi mate,

    I had a similar issue and for me it was the head unit being wired in wrong, draining the battery the whole time. Something common on these is the boot lights staying on even when the boot is closed, thus draining the battery - give that a check.

    Otherwise, do you have a multimeter to check the current being drawn from the battery while the car is off?

  4. #3
    ashwilson's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Grimsby
    Posts
    24

    My Social Networking

    Follow ashwilson On Twitter Visit ashwilson's Youtube Channel Visit ashwilson's Instagram Channel
    Hey bud, cheers for the reply.

    Boot lights arnt on, ive checked that already... cd player seems ok although i did rewire it so the standard sub worked, been fine for a month until the other day.

    Dont have a multimeter im afraid =[
    ---------
    Twitter; @Lorh_Ashwilson
    Instragam; Ashwilson__

  5. #4
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,560
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

 

 

Similar Threads

  1. A3 Idle issue, help needed
    By Crashlanding in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 24th February 2009, 14:21
  2. A4 Battery drain-help
    By audimike in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 23rd December 2008, 07:24
  3. MFSW issues - Help needed on programming
    By mattandrew in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 4th March 2008, 22:42
  4. Dead battery...need help!!
    By skeletal1108 in forum General Technical / How To
    Replies: 4
    Last Post: 21st November 2007, 19:25
  5. 01 A3 Flywheel issues .. help?
    By LadyS in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 21st December 2006, 12:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO