AH FabricationsVolks Autos
Results 1 to 12 of 12

Thread: idle problem

  1. #1
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68

    idle problem

    Okay, so today when I was going out, I started my car and put it in reverse. When I put it in neutral again the car started to rev from 500 - 1000 rpm idle. It Usualy stays at 700, but it were so uneven. Should I be worried? Just got the car two weeks ago. Audi A3 8L.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    Ive had these probles on many cars, i think it nay be a dirty or nakerd MAF, idle controll valve, dirty throttle body... There the first cheap fixes for me, try and get hold of vcds n see if there any codes stored first

  4. #3
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    I'm sorry, I am new to the car world so I don't understand all the abbreviations.. could you say the full meaning of the words?

  5. #4
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    MAF is mass airflow meter (slightly to the left of the air box at the top connected to the pipe coming from air box, and vcds is a advanced diagnostic

  6. #5
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    Okay. I havr taken of the engine cover and found a massive oil leak. One of the tubes ar broken... what do I do?
    I will clean the MAF.

  7. #6
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    That might be an oil breather hose, does the hose come up from the rocker then bend round?

  8. #7
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    The hose comes up from the engine or something, and up to the top where I refill the oil. The hose is cut right of! It looks like sabotage actually...

  9. #8
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    140

    My Social Networking

    Add matt blowen on Facebook
    Yeah that maybe the reason why you have idle problems

  10. #9
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    Is it easy to replace the hose? Where can I get partslike that?

  11. #10
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    Here are some pictures of the broken hoses.
    Attached Images Attached Images

  12. #11
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    To be honest mate, you may as well get a mechanic out to replace that for you, the pipes in the engine bay can get brittle, as it gets very hot under there and this is known across the range due to materials used. It is quite fiddly and if you are not 100% on whats there, I wouldnt go messing with pipes that may cause you more issues.

  13. #12
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    I've been seeing a mechanic now, and he will ordered the parts today and will fix the car on Monday Thanks though!

 

 

Similar Threads

  1. AUDI A3 idle problem 1.6 please help
    By m3will in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 2nd July 2008, 12:06
  2. Slight idle problem in the morning
    By nik patel in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 8th February 2008, 13:53
  3. A3 1.8T '01 - WTF! Bad Idle Problem?
    By IndieA31.8T in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 1st May 2007, 10:41
  4. audi 80 cabriolet 2.0L 1994 idle problem
    By tibbenham in forum Classic Audi Forum
    Replies: 6
    Last Post: 25th April 2007, 18:18
  5. a3 1.8t dbw idle problem
    By Bellic in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 2nd March 2007, 23:09

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO