EM TuningMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    23

    Boost/fuel cut problems :( pi**ed off!!!!

    Wondering if anyone can help having problems with the s3 boost or fuel cut problems when I put my foot down, the obd reader I have has given me the codes 16684 & 16686 also I have a readiness test which is telling me that the catalyst, EVAP sys, and O2 sensor are failing any help would be much appreciated, jus wondering if there a a main culprit that would cause this rather than changing loads of sensors :S

    cheers flemboy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,038
    16686/P0302/000770 - Ross-Tech Wiki
    16686/P0302/000770 - Cylinder 2 Misfire Detected
    Possible Causes

    Ignition system
    Fuel injectors
    Fuel pressure
    Running out of fuel
    EVAP canister purge valve
    Evaporative emission system
    Low compression
    Base engine problems
    Controle Module damaged

    16684/P0300/000768 - Ross-Tech Wiki
    16684/P0300/000768 - Random/Multiple Cylinder Misfire Detected
    Possible Causes

    Air Intake System leaking
    Fuel Supply faulty
    Injector(s) faulty
    Ignition Cable(s) and/or Spark Plug(s) faulty
    Ignition Coil(s) faulty
    Exhaust Gas Recirculation (EGR) Valve (N18) stuck/open
    Camshaft Position Sensor (G40) faulty

    Possible Solutions

    Check Misfire Recognition
    Check Air Intake System
    Check Fuel Supply
    Check Injector(s) and Injector Sealing
    Check Ignition Cable(s) and Spark Plug(s)
    Check Ignition Coil(s)
    Check Exhaust Gas Recirculation (EGR) Valve (N18)
    Check Camshaft Position Sensor (G40)

    I would say a fault coil pack...

    What year/engine code S3?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    23
    It's a BAM engine on an 02 plate, reckon faulty coil pack isir? It's only under full throttle really starts at about 2.8k at full throttle where I'm guessing its at full boost, I haven't got a PCV valve, n249 is bypassed so a lot of vacuum hoses are gone, whenever I've had a split hose on other cars its just a loss of power rather than boost or fuel cut so I don't think it's that really, could the heat effect anything?

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,167
    Does sound like a coil pack, possibly 2!

    Move the coil pack from cylinder 2 to another cylinder and see if te fault code follows it.
    Last edited by Westy; 10th July 2013 at 17:42.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    23
    I moved coup pack 2 to 3 cleared the codes that where in there and drove it but the code hasn't come back, still doing it though but it seems to be constant now at the same revs regardless of throttle position, don't think it was driven for long enough though so when I drive to work tomorrow ill check it then aswell try and determine if its a coil or not

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Chelmsford , Essex .
    Posts
    198
    Now I'm no expert , but the first thing that pops into my head is you had a problem with what seems like a coil pack which was a a given rpm upwards and you've now unplugged coil packs and now the problem is across the rev range SO I suggest check your coil pack loom , my reasoning is if your loom was suffering the common breakdown problem you may well have disturbed some already suspect insulation and inadvertently made things worse !
    Could be wrong but wort a check ?
    Baz
    1999 Silver 8L A3 1.8t sport (AGU) currently undergoing rolling modification
    pipercross panel , bosch super 4's , poly bushed front end , yellow dogbone , self refurbed 16" speedlines , ambient lighting.............TBC
    http://www.audi-sport.net/vb/a3-s3-f...ts-thread.html

 

 

Similar Threads

  1. AGU Fuel cut / loosing boost? missfiring?
    By marrick92 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 10th April 2012, 23:19
  2. Fuel cut-off / kill switch
    By MTRL in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 17th November 2011, 19:33
  3. Fuel cut off problem...
    By hatmeow in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 3rd February 2009, 09:17
  4. A4 2.8 Fuel Cut off switch??
    By darkhawk in forum General Technical / How To
    Replies: 6
    Last Post: 12th September 2008, 15:48
  5. Fuel gauge problems !
    By S3LAK in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 25th April 2003, 08:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO