Volks AutosEM Tuning
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Rotherham
    Posts
    54

    S3 Brake problem.

    The S3 needed an ABS sensor so i took it to the garage. Picked it up later that day and the brakes were all over the place. Sometimes they were spot on then next time i pushed them it was dragging to the right and the time after that it would feel like ABS is stuck on. So i took it back and they've no idea. But now they think its the ABS pump. Is there any chance the pump could have been damaged changing the sensor? Or has anyone else had this problem?



    Thanks alot.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,160
    Did they change a wheel speed sensor? I've had issues when I didn't fit the sensor close enough to the sensor wheel so it could only read the speed up to 10mph then I went mental.

    I've also diagnosed an A4 that had a cracked sensor wheel and the abs was kicking in under 5mph.

    The first thing I'd do is get the garage to check that the sensor they fitted has been knocked into the hole far enough and that they also haven't damaged the sensor wheel.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Rotherham
    Posts
    54
    Thanks Westy. Ill give them a ring tomorrow to see if it is that.

 

 

Similar Threads

  1. Rear brake problems on Altea TDi Sport DSG
    By loadswine in forum Other Brands & Models
    Replies: 1
    Last Post: 17th February 2006, 19:29
  2. Braking problems
    By imported_alecblack in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 29th June 2005, 12:52
  3. brake problem on a4 avant - help!!!!
    By darby7 in forum General Technical / How To
    Replies: 16
    Last Post: 26th June 2005, 18:54
  4. Brake problems
    By clcollins in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 13th September 2004, 20:48
  5. S3 brake problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 15th June 2004, 23:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO