Badger5Chris Nott
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By Rice

Thread: Flute Noise

  1. #1
    AVLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Doncaster
    Posts
    268

    Flute Noise

    Hi folks earlier today I had the windows down whilst driving round my village and I have noticed a strange noise once boost is built up then let off. It just sounds like someone blowing through a flute. It seems too hold boost fine but this noise is now starting to worry me as I've never heard it before

    has anybody else had a similar noise?


    thanks
    matt
    BRING ON THE WET WEATHER ​QUATTRO FTW

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    What DV have you got Matt?

  4. #3
    AVLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Doncaster
    Posts
    268
    I've got a 007p with yellow spring. I'm using a std air box with panel filter but it sounds like a flute sound dump valve????
    BRING ON THE WET WEATHER ​QUATTRO FTW

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Have you got the revised piston in it? or just take it off and clean it, it may need re greasing?

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Plymouth
    Posts
    728

    My Social Networking

    Add Lavis89 on Facebook
    only time this happened to me is when the intake pipe popped off my K&N cone filter, checked all the obvious things (hoses still connected etc)?
    2001 1.8T Quattro Sport 89k covered ARY engine.
    Remapped at Badger 5, 213bhp - 235lb/ft torque.
    HS2K cone, FMDV008, Silicon TIP, 18" RS4 (reps), AP coilovers, Catch can, n249 bypass, Toyosport 3" Downpipe/Decat, S3 Front brakes, Polyflexed Dogbone, S3dave adjustable tie bars

    Soon to be done: SAI delete, Install the toyosport FMIC i have kicking about in my living room

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    234
    Does it sound like this? As I'm a little unsure of the noise you're referring too.

    Sam_ likes this.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    234
    In all seriousness... I have this noise coming from my s3 too, it's only when I have the throttle in a certain position and keep it there, usually around 2-3k rpm. I have a standard 710N dp which is about 2 months old, been doing it for a while! Just thought it was an odd vibration of something.

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Plymouth
    Posts
    728

    My Social Networking

    Add Lavis89 on Facebook
    possibly the d/v piston getting stuck open?
    2001 1.8T Quattro Sport 89k covered ARY engine.
    Remapped at Badger 5, 213bhp - 235lb/ft torque.
    HS2K cone, FMDV008, Silicon TIP, 18" RS4 (reps), AP coilovers, Catch can, n249 bypass, Toyosport 3" Downpipe/Decat, S3 Front brakes, Polyflexed Dogbone, S3dave adjustable tie bars

    Soon to be done: SAI delete, Install the toyosport FMIC i have kicking about in my living room

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    234
    Maybe, but I was at r tech yesterday with it on the rollers and he didn't say anything about it. Could be that it's only at a certain pressure but it would stay open then and I wouldn't get any boost.....

  11. #10
    AVLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Doncaster
    Posts
    268
    Haha rice it didn't sound exactly like the video you posted haha, but too confirm it is defiantly the dv that is causing the noise as today I've used another 007p that I had at one side. This also has a yellow spring but has only done about a 1000 mile and by trying this I no longer have the strange noise

    happy days, oh and rice I would have a look into the dv I'm not 100% sure what to look for to see if its ok personally, but I'm sure someone else may be able to help you out.
    BRING ON THE WET WEATHER ​QUATTRO FTW

  12. #11
    S3quatt's Avatar
    Flat Oot like a ducks Foot

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Sunny Scotland
    Posts
    592
    Quote Originally Posted by Rice View Post
    Does it sound like this? As I'm a little unsure of the noise you're referring too.

    LMFAO!
    You beat me to it!
    My question was going to be "does it sound like jazz flute?"
    ...... Now this one's MUCH better!...

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    234
    Had a trip out and was keeping an eye on my boost gauge, the noise was happening between -5 to -2. I've got an old dv somewhere that ill try out later.

 

 

Similar Threads

  1. Strange Noise when reversing
    By Nimo in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 26th December 2009, 18:40
  2. Strange noise - anybody got a clue !?
    By audi_girl in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 21st February 2003, 16:52
  3. Cold Startup Noise
    By mramage in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 22nd January 2003, 21:52
  4. Whirring noise
    By A4Steve in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 17th January 2003, 12:32
  5. Phat noise unit?
    By Banwell in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 13th January 2003, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO