Badger5Monster Motorsport
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    2

    a3 1.6 sport,no warm heaters after coolant flush...

    hi guys,wondered if i anybody knows how to bleed the cooling system properly after a flush.
    i have a 2002 a3 8l 1.6 petrol sport,gave the system a flush and renewed the coolant but now there is no heat coming from the heaters.
    ive done what i thought was right and topped up expansion bottle,heaters on full blast and max temperature and let it idle to let air out but still no heat from the heaters after a few attempts. (also done the same while revving to around 2000 rpm)

    ive read there is a small pinhole on one of the heater matrix pipes on the bulkhead but when pulling the pipes back i cant see this bleed hole.

    anybody else know what im doing wrong?

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    22
    This isn't gonna really help but on my 2001 1.6 sport I've never needed to bleed the system when refilling.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    2
    thanks for your reply mate,i didnt think it would be as hard as it is to get air out of the system,still no heat from the heaters.
    anymore suggestions anybody?

    thanks

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    1
    The bleed hole is in the rubber hose not on the metal stub.Pull the hose until hole is clear of end of stub.Use something to probe the hole so you know when you have cleared the end of stub.

 

 

Similar Threads

  1. How long does your heater take to warm up?
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 30th January 2009, 13:45
  2. how long does your car heaters take warm up
    By khalil in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 19th December 2008, 13:55
  3. Anybody after some 17" sport alloys
    By paul_a3_tdi130 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 18th November 2008, 20:50
  4. 2.5tdi quattro sport 180 - lumpy after remap
    By istoo in forum Diesel forum
    Replies: 6
    Last Post: 23rd September 2008, 19:36
  5. Problem after my 5000S 5cyl. warms up
    By c_coffell64 in forum Classic Audi Forum
    Replies: 2
    Last Post: 19th December 2003, 21:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO