Badger5Monster Motorsport
Results 1 to 17 of 17
Like Tree5Likes
  • 1 Post By <tuffty/>
  • 1 Post By <tuffty/>
  • 1 Post By JimS3
  • 1 Post By JimS3
  • 1 Post By <tuffty/>

Thread: A3 1.9 tdi 110 pd 2002 135000 miles ESP Light Comes on at about 70 miles an hour

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8

    A3 1.9 tdi 110 pd 2002 135000 miles ESP Light Comes on at about 70 miles an hour

    Hi, im new to the site and was looking for some advice, for the past month or so the ESP light has randomly come on the dashboard, I can only reset it, by turning the car off then back on, seems to be whenever im overtaking or when the engine has reached its 90 degrees op temp. The car feels like its shuddering.

    Ive read up on a few things, tried taking the MAF off, but the overall performance of the engine drops, so when i plug it back in, its fine, until im cruising along the motorway and bang, lights on again.

    I have had the fault codes checked nothing is coming up, any ideas would be greatly appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    What 'scanner' did you use? generic scanners don't always get all the codes...

    ESP light coming on like that is normally a faulty MAF and this will definitely bring up a fault code...

    Not fantastically up to speed on soot chuckers but if the light comes on like that there will most definitely be a code in one of the modules... Use VCDS to do a full scan if you can..

    <tuffty/>
    a3operator likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Nah it was a scanned at a local garage, not sure if it was the vcds one, I was suprised that it didnt register anything, so maybe it was a a cheap scanner, do i have to go the audi garage to get a VCDS scan tuffty? thanks for the soot chucking help lol

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    These should help...
    VCDS (formerly VAG-COM) forum

    IMPORTANT! - When posting asking for help... - PLEASE READ BEFORE POSTING (UPDATED)

    Info on members with VCDS that my be close to you or in the second link info on getting VCDS cheaply

    <tuffty/>
    a3operator likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Devon
    Posts
    614
    Very unlikely there is no stored code with the ESP light.

    There was also never a 110bhp PD engine in the A3. If its a PD it will be 100bhp or 130bhp.

    Find someone local with VCDS and get a full scan including the engine and ABS / ESP controller.
    a3operator likes this.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Thanks for that people, yeah it must be a 100 pd, guy who sold it me was convinced it was a 110, i had my doubts lol,

    thanks for the vcds link tuffty I appreciate that, i will get onto it, and cheers for the advice jim I will get it scanned

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Not managed to get the car scanned till tomorrow, but today leaving the petrol station, the car was shuddering, like it wasnt firing on all cylinders or something, I jumped out and unplugged the MAF sensor, seemed to run ok then all the way to work (about 37 miles) so thought it must be the MAF sesnor for sure, then upon starying the car to drive home, it was shuddering a bit then stopped, i know its not the air sensor now, anyone any idea what this could be?

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Devon
    Posts
    614
    Sticking EGR valve is the first thing I would be looking for.

    The MAF reading should be about 285 mg/str at idle. If its around 350 then the egr is stuck closed.
    If its less than 250 either the egr is stuck open or the MAF is knackered.


    You can test the MAF by logging it, you should see at least 850 mg/str at full throttle.
    Any less than this and your MAF is toast

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Got the cable from my boss at work, tried the vcds software, cant get it to connect on either com 1-4 or usb, saying usb interface not found, can anyone help?

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    Quote Originally Posted by a3operator View Post
    Got the cable from my boss at work, tried the vcds software, cant get it to connect on either com 1-4 or usb, saying usb interface not found, can anyone help?
    Probably need to install a driver for the cable... this normally comes with the cable on a CD

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Devon
    Posts
    614
    On computer go to:

    Start > My Computer > Properties > Device Manager.

    Have a look under 'other devices' or 'USB serial bus controllers'.

    Do you see any mention of VCDS or ross tech there? If you do you can right click and check the port number.
    a3operator likes this.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Right then all cool, thanks for all your input guys, found some settings for cable got it working, heres what it said

    VCDS-Lite Version: Release 1.2
    Friday, 28 June 2013, 13:01:41.


    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,16,17,22,35,37,45,55,56,57,75,76

    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 038-906-019-AXR.LBL
    Controller: 038 906 019 GC
    Component: 1,9l R4 EDC 0000SG 1545
    Coding: 00002
    Shop #: WSC 06435
    VCID: 5ECF1D7BC92F
    WAUZZZ8LX2A068641 AUZ5Z0A3260275
    2 Faults Found:
    18074 - PD Unit Injector; Cylinder 1 (N240): Electrical Malfunction
    P1666 - 35-10 - - - Intermittent
    17552 - Shareware Version. To Decode all DTCs
    P1144 - 35-10 - Please Register/Activate - Intermittent
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: None
    Controller: 1C0 907 379 G
    Component: ESP FRONT MK60 0101
    Coding: 0019458
    Shop #: WSC 06435
    VCID: 2E2F8DBBF90F
    1 Fault Found:
    01314 - Engine Control Module
    013 - Check DTC Memory - Intermittent

  14. #13
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    As you have the shareware version this will help with the codes that have no descriptions...
    Category:Fault Codes - Ross-Tech Wiki

    18074/P1666 - Ross-Tech Wiki
    18074/P1666 - Valve for Pump - Jet: Cylinder 1 (N240): Electrical Malfunction
    Possible Symptoms

    Irregular rpm

    Possible Causes

    Wiring and/or connections to/from the Valve for Pump Jet
    Valve for Pump Jet

    Possible Solutions

    Check wiring and Check / Clean all connections
    Replace the cable-tree to/from all the Valves for Pump Jet
    Replace Valve for Pump Jet (replace them all !)

    Special Notes

    The ECU checks the Begin of Injection Period (BIP) by sending a very small amount of current (less than 0.0001 A ) through each injector. Because the current is so small, any extra resistance in the wiring due to damage or corrosion can cause this fault. Before replacing injectors, replace the wiring harness first.

    No reference to the 17552 code but a google suggests MAF...
    https://www.google.co.uk/search?q=17...ient=firefox-a

    <tuffty/>
    a3operator likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  15. #14
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Devon
    Posts
    614
    The wiring loom for the injectors is a common fault with these, think I paid around £50 for a new one last time.

    Easy to change after removing the rocker cover.

    If its an injector then their around £450 each! If it turns out to be an injector then PM me your engine code, I have several PD injectors in the garage you can have one cheap to get you going if they fit.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Thanks very much Jim, hope its not the expensive option!! Thanks so much for the offer of the injectors, if it is, I will certainley take u up on the offer, hoping its something to do with the abs, forgot to mention, initially scanning the car in the car park, there was one fault, relating to the abs, i left my laptop plugged in and drove to the garage, scanned again when i got there and it came up with the pd injector fault, i drove there with the abs turned off and maf unplugged so maybe its related.

  17. #16
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Devon
    Posts
    614
    Might also be worth taking off the rocker cover and visually inspecting the injectors and wiring.

    The wiring is inside the head and subject to oil, pressure and heat cycling. I have seen just dodgy connectors cause this.

    Also had a injector nipple wear right through the hammer in the rocker before!

    hopefully it's something simple and cheap for you

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Manchester UK
    Posts
    8
    Will do Jim, i will get it checked tonight, just hoping its not going to be really expensive!! Waiting for the call lol!! : P

 

 

Similar Threads

  1. 98 A4 TDI(110)
    By fatbob in forum Diesel forum
    Replies: 3
    Last Post: 20th October 2005, 19:43
  2. 1997 A4 TDi 110 Immobiliser fault
    By Major_Ingram in forum General Technical / How To
    Replies: 0
    Last Post: 14th March 2004, 11:36
  3. ChIpping A4 1.9 Tdi 110 Quattro
    By Holywood in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 4th September 2003, 12:49
  4. Chipping 1997 A4 Tdi 110 Quattro
    By Holywood in forum Diesel forum
    Replies: 0
    Last Post: 2nd September 2003, 17:35
  5. A4 TDi 110 OR PD 115 Which is Best?
    By 18ME in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 14th January 2003, 00:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO