JMB RetrofitsVolks Autos
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Latvia
    Posts
    8

    S3 8L N75 Need help

    Hi,

    i have s3 8l and i think something wrong is with my N75, because duty cycle starting to drop down from 3000rmp. Maybe someone can look at log file and tell, is there N75 faulty or car is mapped in wrong way?

    Thanks for help.





    Uploaded with ImageShack.us
    Attached Images Attached Images
    Last edited by artu; 20th June 2013 at 20:19.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,576
    Fairly normal for duty to drop... its high before and during spool then drops down to control boost required to meet load request. .. ME7 ecu's only make enough boost required to meet the load request. .. this will vary with engine conditions and other air temps etc... boost will rise in the summer and drop in the winter

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Latvia
    Posts
    8
    Thanks <tuffty/> for the answer.

    So you think car works properly, or there is need to change map/n75 on the car, because from 2700 -3000 rmp car accelerates very well but when n75 drops down from 95.3 to 75% i realy feel that car become slower, especially on 4,5,6 gear?

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    May be do the N249 delete?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Latvia
    Posts
    8
    Hmm, it really can help?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Latvia
    Posts
    8
    Hi,

    maybe someone can tell what is wrong with boost? At start it feels like overboost than something like limp mode. Maybe its N75 faulty?

    Need help


 

 

Similar Threads

  1. Star Performance Testing Day Pt4 N75s
    By Ess_Three in forum A3/S3 Forum (8L Chassis)
    Replies: 75
    Last Post: 20th February 2011, 14:57
  2. A3 1.8T power increase trhough N75 valve!!!!!
    By manueltrigo in forum General Technical / How To
    Replies: 1
    Last Post: 19th April 2004, 10:48
  3. A quick question on N75??? Valve
    By simondavidr in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 12th April 2004, 21:31
  4. WHATS A ECS N75 VALVE ??
    By ooooaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th August 2003, 12:05
  5. N75 Race Valve
    By S3DBW in forum General Technical / How To
    Replies: 12
    Last Post: 22nd July 2003, 12:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO