Chris NottMonster Motorsport
Results 1 to 4 of 4

Thread: central locking

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    2

    Angry central locking

    hi all this is my first post on here
    I'm having a major problem with my s3 2000 with the central locking
    I brought the car knowing the passenger wouldn't unlock using the remote, so the boot and the drivers door did.
    I found where the vacuum pump and noticed the 'blue' pipe was cut so I thought this was the problem, so I put a piece of pipe in and still nothing.
    then I noticed the boot was not locking remotely either but the driver door is.
    I took the pump apart the and the graphite part are and the pump motors ok
    so now im wondering if:
    a) is the door mechanisms in the door and boot
    b) the pump itself

    also does anyone know where I can get the pipework so I can replace the cut pipe.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Danio's Avatar
    AUDI-MANIACS.COM

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Skelmersdale WN8
    Posts
    186
    You can get new pipe from the dealer but you will have to strip all the wires from the door to the boot. Not a easy job.

    I will suggest to buy just a straight connector and get them fit together. You you don't have that white clamp then you can get it easily from the scrapyard. It may come from Golf, audi a4 1997-2000
    Currently not in the country

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    2
    hi cheers thanks for the info.
    I think with the pipe that's what I am going to do
    I did a bit more digging and found both the door and boot mechanism are fine so I think it must to the pump

  5. #4
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,828
    Quote Originally Posted by gman82 View Post
    hi all this is my first post on here
    I'm having a major problem with my s3 2000 with the central locking
    I brought the car knowing the passenger wouldn't unlock using the remote, so the boot and the drivers door did.
    I found where the vacuum pump and noticed the 'blue' pipe was cut so I thought this was the problem, so I put a piece of pipe in and still nothing.
    then I noticed the boot was not locking remotely either but the driver door is.
    I took the pump apart the and the graphite part are and the pump motors ok
    so now im wondering if:
    a) is the door mechanisms in the door and boot
    b) the pump itself

    also does anyone know where I can get the pipework so I can replace the cut pipe.
    This Gman with the red bora??
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

 

 

Similar Threads

  1. Remote central locking kit from Vagparts.com
    By cloggs in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 18th May 2004, 17:58
  2. Remote central locking upgrade?
    By mareksio in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 3rd May 2004, 18:06
  3. Central Locking Petrol Cap
    By recomdos in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 1st May 2004, 23:35
  4. advice on central locking and alarms
    By justin_1ss in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 18th April 2004, 18:47
  5. HELP!!!!! Central locking not working.
    By howard in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd February 2004, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO