EM TuningJMB Retrofits
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138

    Misfire under load

    I've put a different ecu on my apy s3,I've modified the wiring slightly to get the ecu to work,it ticks over fine and revs up fine but when you drive the car it gets to about 3500 rpm under load and misfires but if you drive it gently it will rev through fine,does this sound like a coil pack problem as I've read that the coil packs can sometimes play up with a remapped ecu

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,283
    That sounds JUST like a coil pack issue.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Derbyshire
    Posts
    28

    My Social Networking

    Add Conor.demo7 on Facebook
    I've just had this exact problem.. Although mine was idling rough aswell, plugged in vagcom - No. 2 cylinder was misfiring intermittently.
    Got new spark plugs and coilpacks for piece of mind. £140 in total for four of each.

    Cured the problem!!
    (I have photos of my coilpacks, number two looks like it had seen some heat! I've saved the three good ones incase one goes again)

    If you can access vagcom, I'd recommend it. If not.. If your idle is rough like mine was, try disconnecting the coilpacks leads one by one, listen to the engine behaviour.. Did it change or stay the same? Process of elimination will determine your cause.

    I know what the horrendous 'judder' is like :P

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    I've now got some red tfsi coil packs on order from awesome gti and some oem push in adapters from Audi so I can use the new coilpacks on the bolt down rocker cover :-)

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Quote Originally Posted by Conor.demo7 View Post
    I've just had this exact problem.. Although mine was idling rough aswell, plugged in vagcom - No. 2 cylinder was misfiring intermittently.
    Got new spark plugs and coilpacks for piece of mind. £140 in total for four of each.

    Cured the problem!!
    (I have photos of my coilpacks, number two looks like it had seen some heat! I've saved the three good ones incase one goes again)

    If you can access vagcom, I'd recommend it. If not.. If your idle is rough like mine was, try disconnecting the coilpacks leads one by one, listen to the engine behaviour.. Did it change or stay the same? Process of elimination will determine your cause.

    I know what the horrendous 'judder' is like :P
    my idle isn't rough and its really smooth all the way through the revs on part throttle and feels like more power there just when you try to use full throttle it's misfires and pops and bangs like the timing is out,I've driven it today now I've got my new inter cooler on and it seems to be better but seems to be quite laggy now but will see how it feels with new coil packs and plugs,will rev through the misfire now but still a bit of hesitation at about 3500/4000 revs but then once it's above that it seems to start pulling really hard again so got to check everything over make sure all is fine again after have ing a few things disconnected earlier

 

 

Similar Threads

  1. Misfire/stutter under load/boost. AMK Engine
    By classy in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 7th November 2012, 18:46
  2. A4 1.9 TDI pd 130 misfire - cough/mis/splutter under load - judder on idle
    By ian-r in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 14th October 2012, 20:09
  3. Allroad 2.5 TDI Misfire/Judder Under Load
    By tekno_al in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 19
    Last Post: 2nd August 2012, 22:56
  4. Audi B6 A4 1.8T BEX Misfire Under Load
    By Neuk in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 18th June 2012, 07:10
  5. 1999 S4 - gearbox clunking under load... :(
    By brixo in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 27th May 2006, 12:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO