EM TuningMonster Motorsport
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By kwistof
  • 1 Post By vrbob

Thread: MAF related weirdness advice please.

  1. #1
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,285

    MAF related weirdness advice please.

    Hi peeps,

    Not posted in a while as the car has been running fine for a while so just been lurking

    Anyway car developed a problem yesterday and i need a little help. Drove the car to work (20 odd miles) no probs at all, parked up as norm and did my days work. finished work came out jumped in the car and headed home. Pootling along i noticed the car seemed a bit sluggish, and as my journey progressed and i tried to join the motorway the car just wouldnt go at all.

    I managed to keep it going (no lights on the dash) and nursed it home as was only another 5 miles or so. Got it on the driveway and i just couldnt get it to rev and if left it cant idle and cuts out sounding horrible.

    Scanned the car and had 2 codes which were random misfire on cylinders 1 and 3 so my first thought was its a coilpack gone. So cleared the codes and then tried to start the car again to see if any codes came back or the car worked any better. Car still wont run but no codes came back either. So on a whim i disconnected the MAF sensor and hey presto car starts and runs fine (TCS light on as expected) It idles ok and i can rev it fine too.

    So as i had only put the MAF on the car last year i got on the phone to ECP (who i got the MAF from) and they agreed to swap it out under warranty. My dad went down and got me the new one today so when i got home from work i have installed it onto the car. I cleared fault codes and started the car and it lasted 2 secs and cuts out jumped out disconnected MAF again and the car runs fine again. Scanned for codes (MAF still disconnected) and get 2 codes : MAF signal too low and engine control module which i think is just cos the MAF is not physically connected to the car.

    So my question is did i get another duff MAF or is there something else i should be looking for?
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,115

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    Almost certain I saw someone either on here or Facebook vag talk saying ECP had a load of duff Bosch mafs and to get them from TPS instead and a full refund from ECP.

    just found this actually-

    MAF unplugged, runs fine. New MAF, worse gain?
    vrbob likes this.
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  4. #3
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,285
    Thanks mate

    I was pretty sure it is gonna be the MAF again but just wanted to check with the experts as such. The MAF i had on the car was a recon one from ECP and it had been running fine for a good 10 months. But of course this means nothing really as we all know stuff does sometimes just break.

    I knew the Bosch MAF`s from ECP are all recon units and i did remember someone saying they had more than one faulty in a row (google search found nothing lol) so thanks for the link.

    Gonna try 1 more from ECP 2moro as they are ordering one in for me and see how that goes and if the same again i will bite said bullet and get one from Audi and ask for a refund from ECP.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  5. #4
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,115

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    No worries mate,

    Hope you get it all sorted.

    Try calling TPS as they can usually give a bit of discount if you have a price to match with them
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  6. #5
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,285
    Yeah TPS will be my first call if the ECP one does not do the trick.

    Looks like i paid about £100 for the one form ECP and got £30 for my old one in exchange. So refund should be in the £70 range if thats the case. Anyone have any ideas as to what TPS charge for a new OEM bosch MAF?

    Also what grounds do i have with ECP in regards to proving their new recon MAF is still the fault so i can get a refund if necessary? is it just that with it connected car runs like a dog and disconnected its fine?
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  7. #6
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,285
    *bump*

    Spoke to ECP today who are blaming the issue on my car with the remap and saying their MAF is not at fault. They said they will swap out once more for another MAF but if it does not work I cannot exchange it or ask for a refund.

    So am gonna goto TPS and buy a brand new Bosch MAF from them and then once that fixes the car (fingers crossed) I will go back to ECP and demand a refund.

    So before I kick off at ECP is there anything else I can check to make sure it is the MAF that's duff?

    Symptoms are as before with MAF connected car wont run at all if I unplug MAF the car runs fine (but has the TCS etc lights on the dash)

    Cheers
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  8. #7
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,285
    Gave up with ECP they got annoying,

    So took the MAF i got from them to TPS as they too do the exchange service. So paid £119.16 and handed over the dodgy MAF (they knock off £60 for the old MAF).

    Got home put the new MAF on and hey presto car is back up and running It did stutter a little on first start with the MAF connected so i turned off and made sure all codes had been cleared with VCDS. Started it back up again and sounded much better so quick run round the block proves its all good and accelerates as expected.

    Idle also seems a bit more solid than it was so hoping thats my MAF woes over for now.
    s3dave likes this.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    8
    I have the exact same problem with my car . Have tried two new MAFs supplied by Badger 5 so i now they are genuine ones. I have taken the maff housing apart and noticed all my connecting plugs are splayed open No 2 plug the worst which i think is the 12v battery power which could explain my fault code 16486 . Iam going to put new connectors on first see if this makes any difference and then re check the wiring alll the way again .

  10. #9
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,285
    Yeah my next stage was wiring if the new MAF did not fix the issue.

    Whilst i had the car apart i did undo the MAF connector and removed the plastic shielding that covers the wires and made sure all the wires were in good condition and all my pins looked good too.

    I was most happy now that its back together and running so good luck to you and sorting your issue
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    8
    Yeah .hopefully new connectors will work . Shocking really that it seems to be a lottery if you get a good Maf.

 

 

Similar Threads

  1. Weird Fusebox, Air Con Always on, Advice please
    By johal87 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 13th November 2009, 16:54
  2. S4 Advice Please
    By azzurro2222 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 11th June 2004, 20:12
  3. advice please
    By stv in forum A8/S8 forum
    Replies: 0
    Last Post: 10th June 2004, 13:25
  4. Ess Three advice please...
    By wizard in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 13th May 2004, 21:45
  5. Considering buying an S3 - Advice please!
    By Rich1275cc in forum A3/S3 Forum (8L Chassis)
    Replies: 20
    Last Post: 19th December 2003, 08:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO