Monster MotorsportAH Fabrications
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Newbury, Berkshire
    Posts
    3

    Question ASV 8L 2001 A3 Overboosting, turbo blown

    Hi All,
    I've been reading and reading and reading the previous posts here and other locations, but I'm still at a loss on what cause this fault and wonder if anyone can help.
    I know it's a lot of text but I wanted to be clear on what I've done already so nothing was suggested that i have already done.

    A little history:
    Car has been going into limp mode for months and with what i can only describe as a steam train puffing noise, the car would judder under pressure when cold. This went on for weeks and recently it has stopped but started to over boost after i fitted a new MAF through Audi's recommendation. The juddering continued and finally fizzed out after i put in a new MAF. At the time, I didn't know it was over boosting and assumed that the car was working as it should. Audi had the car for 4 hours testing it and came up with multiple faults including, turbo, MAF, and N75 valve.

    After replacing the N75 valve the car continued to over boost. So far all the vac pipes have been replaced, the waste gate has been checked which was fine including the pipe to it, fuel and air filters replaced along with the solenoid valve. All parts have come from Audi directly. The EGR has been taken apart twice and cleaned with carburetor cleaner and I've watched it work with the inter cooler pipe off and although seems a little sluggish (difficult to find videos on how it should look when working) I've continued to use it rather than replace it at this stage since i think its ok.
    The engine codes have come back with solenoid value going to ground and that's it. I've replaced this-no effect.

    I took the car out for a test run Wednesday and the turbo blew, white smoke and oil coming out of the exhaust. The inter cooler has been checked tonight and oil has been found in it. I've cleaned this out with turps and made sure the pipes are clear; so first question; is this acceptable?
    I'm still trying to find a turbo without much success atm. Secondly, I'm at a complete loss why the turbo blew in the first place. I did check it not 2 weeks ago and the fan moved slightly but i was told by a family mechanic of 30 years experience, that this was OK as its due to wear n tear so that is acceptable(?). I've looked everywhere for an answer and from what i can tell I've replaced everything that would cause this apart from the EGR value.
    To be honest I'm totally fed up with the car despite it being in fantastic condition for its age and I will be selling it as soon as I fix it. I'd just like to know what could have caused it so that i can fix it for the new owner so the turbo doesn't blow again and for my own peace of mind/sanity.

    Many thanks and sorry for the amount of text.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    30
    I believe this is a injection pump engine, a friend of mine had a simuler issue with alit of black smoke and my mechanic fixed it by cleaning the intake manifold as it was a blockage and was causing overboost at the map sensor and eventually blew the turbo, the fault was found whilst fitting the turbo, the mechanic said called up and said the manifold is probably 75% blocked and believed it to be the cause of the turbo blowing

    so worth a try getting yr mechanic to have a look maybe youv got the same fault, or they maybe no issue apart from just a old worn turbo with a sticky vnt mechanism, regardless still get the intake mani cleaned if u get the turbo replaced, silly not to and block your egr, iv done this on all my vag tdi's and even my current sharan got dine last week. My mechanic done the egr delete pipe, manifold clean, egr delete software aswell as he does remaps aswell, siftware only coat me £65 so no engine light either, happy days

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Newbury, Berkshire
    Posts
    3
    Thanks for replying, looking like no one seems to know since I've done it all lol according to other thread history. I've checked the manifold and its clear but thanks for the suggestion. As for the EGR Valve, I forgot to mention that I did block the pipe off; no effect, but I wonder if it was because that the turbo had already started to go by this point...?
    For the life of me I can't find a turbo that is any good despite using various websites that search for you and call you back. I'm also concerned if the intercooler is ok with the oil in it but I can't find anything about that either.

 

 

Similar Threads

  1. Turbo blown?
    By Layerz in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 21st December 2007, 15:07
  2. Overboost... ? Turbo power
    By mordz in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 5th May 2007, 10:48
  3. wtb set of rs4 turbos blown or working thanks!
    By brax in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 7
    Last Post: 1st November 2006, 20:33
  4. A3 1.8T, turbo blown
    By mnadeem1984 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 8th April 2006, 20:12
  5. Is my turbo blown
    By Bomber1 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 18th June 2004, 21:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO