Badger5Chris Nott
Results 1 to 6 of 6
  1. #1
    s3clarke's Avatar
    Money grabbing s3!

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Bromsgrove
    Posts
    671

    Odd car wont start...

    Cut a long story short, I had to go over to my mums to collect a wagon I left on her drive this morning, so I drove my S3 about 15 miles from mine to hers.

    when I got there, I turned my car off, reversed the wagon of her drive then got back in my car to put it on the drive. It started up then when reversing it cut out, I thought id stalled it.. tried to start it again and it wouldn't fire up.. it had 15miles of fuel on the trip, and the needle was on the red but not as low as its gone before.
    My plan later is to throw some more fuel in it to see whether it has simply ran out of fuel and the gauge is telling lies. but if not, whats a common cause for it to of just not started again? its never had any issues before.

    Cheers in advance.

    Audi s3 goodwood green, BAM, n249 delete, 80mm TIP, s2000 air-filter, new turbo, ap coil overs, lots of poly bushes, 15mm spacers all round rolling on 18'' RSTT's

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,554
    No codes?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    A3-Lee's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Birmingham
    Posts
    445
    Fuel pump or relay mate?

  5. #4
    s3clarke's Avatar
    Money grabbing s3!

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Bromsgrove
    Posts
    671
    I haven't got VAGCOM, plus I had to leave it as I was running late. just abit puzzled..

    Audi s3 goodwood green, BAM, n249 delete, 80mm TIP, s2000 air-filter, new turbo, ap coil overs, lots of poly bushes, 15mm spacers all round rolling on 18'' RSTT's

  6. #5
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,634
    Could be your crank sensor. I thought it was my pump but ended up being the crank sensor. Need to scan it really..
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  7. #6
    s3clarke's Avatar
    Money grabbing s3!

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Bromsgrove
    Posts
    671
    I'll check it later for the obvious although im not convinced, but if I need it scanned is there anybody willing to have a look at it? the cars in Solihull.. Cheers.

    Audi s3 goodwood green, BAM, n249 delete, 80mm TIP, s2000 air-filter, new turbo, ap coil overs, lots of poly bushes, 15mm spacers all round rolling on 18'' RSTT's

 

 

Similar Threads

  1. help car wont start think fuel prob
    By jim s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th January 2009, 16:50
  2. Any idea's why my car wont start ??
    By 951 in forum General Chat
    Replies: 2
    Last Post: 7th February 2008, 12:01
  3. car wont start after turning it off
    By Ballcrusher in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 2nd October 2007, 21:38
  4. ECU changed, car wont start, immobilser problem
    By S4_dan in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 4th September 2006, 20:21
  5. My car wont start.....
    By imported_trident21 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 22nd December 2004, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO