JMB RetrofitsAH Fabrications
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    65

    Did my car just go into limp mode

    So I went to the gym and was in there for about half an hour I came out turned car on ( audi a3 1.8t 2003 aum engine, 120k miles but engine seems in good condition. Anyway, got into car and gauge was already on 90 degrees, I drove for about half a mile or so then went through 2nd gear fairly hard, then changed to 3rd and began to slow down however when I put foot down in third only about 20 percent it seemed as though the car was coughing and holding back, loss of power etc. I slowed down and tried to listen to what was happening but after 10 seconds it stopped and drove fine, I drove slowly back to mine about 5 miles and boosts fine and seems back to normal, quick check in the engine bay in the dark and everything seems fine, so any ideas or what to look for, thankyou for your time, Tom

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reedswood
    Guest
    appears to be a common ailment when you thrust the engine too hard; it's to do with the turbo, but the only way to clear it is to stop, turn off, then on again; quite embarrassing when you've just overtaken a car

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    Scan for fault codes in the first instance... check for spilt pipes etc as a matter of course as tbh this is generally the likely culprit..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    65
    Havnt got vagcom but after yesterday I think I am going to buy it as it is 257 pound delivered apparently, the car does seem fine now though and can't see any pipes split etc, and that is exactly whwhat happened my mate was behind me iI went off then he flew past me in his Clio not a good moment haha. Thankyou for the replies.

  6. #5
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,061

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Quote Originally Posted by Reedswood View Post
    appears to be a common ailment when you thrust the engine too hard; it's to do with the turbo, but the only way to clear it is to stop, turn off, then on again; quite embarrassing when you've just overtaken a car
    Say whaaaaaa'?

    Difficult to say without VCDS and fault code logs.
    I quite often say I'm going to do things.

    Then never do them.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    65
    Just about to order vcds lead now and try and work out what to do haha, when I have fault codes I will let you know, thankyou.

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    Quote Originally Posted by 5l4y3r10 View Post
    Just about to order vcds lead now and try and work out what to do haha, when I have fault codes I will let you know, thankyou.
    You read the info in the stickies about how to get VCDS I take it?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    65
    Hi people, now I am a little confused, I have now got vcds and did a auto scan. It came up one code which was the passenger door set alarm off haha, no codes to do with engine or anything which I am happy about of course but this doesn't explain my strange moment into limp mode for 20 seconds or so. What should I do just leave it or look into it further some how? Thankyou

 

 

Similar Threads

  1. car keeps going into limp mode please help.
    By Steveo_A3_1.8t in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 21st December 2011, 17:48
  2. Replies: 26
    Last Post: 2nd March 2011, 14:15
  3. A3 2.0 TDi gone into limp mode.... again!
    By APL TDi in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 27th January 2009, 16:59
  4. TURBO CUT OFF - GOES INTO LIMP MODE
    By AUDI 130BHP TDI SPORT in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 13th February 2008, 00:40
  5. Going Into Limp Mode
    By johnboy1 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th October 2004, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO