Volks AutosChris Nott
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248

    First gear problems.

    Hi guys I recently just had a new box fitted and whilst at it thought may aswell do the clutch too. Now.. I've had it back since the new box and clutch was fitted about 2 weeks ago and now it feels great everything except first gear SOMETIMES. Some of the time it's perfect slides in easy but some time it will take me 2-3 times for it to go in. Every other gear is fine. Now I am clueless at anything mechanical hence the post so anyone have any ideas on what they believe it could be? It goes into first fine with the car off and goes in every other gear great too.

    Thanks for your help.



  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248
    Note: it won't go in AT ALL unless I'm at a stand still. When I am, it seems okay. So is this mostly my driving style or is this something mechanical? Anyone else have this? Not being able to go into first unless at a stand still?



  4. #3
    cecilthesausage's Avatar
    ...It's Never Finished...

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Teesside
    Posts
    933
    Could be the gear selector needs adjusting.... I had the same problem on my old A3.....

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248
    thanks buddy i'll contact the mechanic and see what he says about that.



  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248
    so annoying though… spend all this money on a brand new clutch and a gearbox and now its hard to get into first lol



  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Gloucestershire
    Posts
    248
    bump… anyone



 

 

Similar Threads

  1. 2nd gear problems !
    By danneth in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 14th September 2006, 08:15
  2. Lumpy in First gear??
    By Blakeypj in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 9th September 2006, 22:16
  3. A3 gear problem
    By antrax in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 23rd December 2004, 18:40
  4. Audi A4 1996 TDI 1st gear problem :( Help !!!!!
    By slips in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 26th October 2004, 22:15
  5. S3 third gear problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 27th July 2004, 23:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO