Sky InsuranceVolks Autos
Page 1 of 3 123 LastLast
Results 1 to 40 of 93
Like Tree21Likes

Thread: Gizmo's S3 8L round two...

  1. #1
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289

    Gizmo's S3 8L round two...

    Hey Peeps

    Been driving a mk1 caddy after selling my previous S3 to Kuvi, Spotted this one at a dealership and fell inlove ! Had Sidey come view the car and we Scanned for error codes aswell. The rear wheels were dragging at very low speed and full lock so after some negotiations she came home that same weekend...

    2001 AMK with 167 000 kilos on the clock.

    List of things that need attention

    Cambelt timing
    Huge boost leak
    Washer water bottle leak
    Haldex / Diff







    So far I have done N249 bypass, replaced T piece for headlight washers behind front bumper, replaced washer bottle with new one supplied from the dealership, corrected cambelt timing, changed haldex controller (which didnt resolve the wheels dragging), changed diff oil and Haldex and all is well again !



    Busy with haldex controller swop



    Bottom marks lined up



    Old T-piece



    Am loving every minute of driving / working on her! I am currently busy with a sound upgrade. Will post pics a bit later.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    JHB, South Africa
    Posts
    168
    Very nice bro!!! Can't wait to see what you with this one!

    Keep them updates coming

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    Yay!.... facebook technical support is back online ;P...

    The slippery slope has reset to the top and starts again... :D

    <tuffty/>
    Gizmo20VT likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    Awesome stuff Gizmo! Looks like its in real good condition, except for the issues you already sorted out... REALLY can't wait to see what you have planned for this baby

  6. #5
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by <tuffty/> View Post
    Yay!.... facebook technical support is back online ;P...

    The slippery slope has reset to the top and starts again... :D

    <tuffty/>
    Haha .... innit

    Told you I would find another one, Im looking forward to this :D
    <tuffty/> likes this.

  7. #6
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by PDBoosted View Post
    Awesome stuff Gizmo! Looks like its in real good condition, except for the issues you already sorted out... REALLY can't wait to see what you have planned for this baby
    Thanks bud. Feels good to be back in a 8L!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    South Africa
    Posts
    268
    Welcome back

  9. #8
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by Sidey View Post
    Welcome back

  10. #9
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    So replaced the front door speakers with some Pioneer 5 1/4 splits. Used the OEM tweeter housing and slipped the new tweeter in, nice snug fit.











    Then used the grill from the Pioneer's and mated that to the door panel using the original speaker holes.



    Test fit





    All closed up, will do the drivers door panel tonight and start laying down the Cabling.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    I like how you mounted the after market speakers in the door... Would never of thought of doing it like that!

    My car has some ugly ass aftermarket moldings for the splits. I would like to replace my door cards because of it...

  12. #11
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Did a test fit with my Targa amp on wednesday however it was to big to fit inside the rear quater, So the search started. I managed to find a epic deal I couldnt refuse :D Collected my Amp, sub, and new split system. Also got a set of Audison RCA's from Sidey (much love). Will fit the amp today and get everything connected up for Sidey to fine tune! Pics for kicks :P

















    Also fitted my Alpine IDA-X200, the deck is amazing to say the least :D!



    Should be done this weekend :D!

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    JHB, South Africa
    Posts
    168
    Nicely done bro!!! Some good components you have there

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    South Africa
    Posts
    268
    Awesome install boet.

  15. #14
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by Kuvi-S3 View Post
    Nicely done bro!!! Some good components you have there
    Thanks Kuvi, wired it all up this weekend and sounds amazing!

    Quote Originally Posted by Sidey View Post
    Awesome install boet.
    Haha thanks bud!

  16. #15
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Still busy with the sound... Removed the door panels again and busy laying down some additional dampening! Will be fitting my boost gauge this weekend and she will be receiving a detail by one of our mates! Really excited about that !

    Also putting together a boost leak tester as the car is boosting .6 bar on the logs...



    Door lining ready to be refitted







    Will be testing for leaks tonight yay....

  17. #16
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Spent some more time on her this weekend. General service and replaced Dipstick holder(plugs, fuel filter, oil filter, motor oil and gearbox oil). Also found 3 boost leaks, Vacuum house from DV to manifold and both intercoolers had stripped clamps at the bottom. Now just to resolve the overboost issue lol :D



    New plugs gapped to .7mm



    Old ****e that was removed



    New oil and gearbox fluid :D



    One of the Clamps leaking



    Then went to Sidey's house on sunday for a detail that was done by Paul (Big big thank you!!). Started masking off the rubbers, lights, door blades...







    The end result is amazing, first car I have had detailed and over the moon with the finish!!!






    Big thanks again to Sidey and Paul!

  18. #17
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    Looking nice mate :D

    <tuffty/>
    Gizmo20VT likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  19. #18
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by <tuffty/> View Post
    Looking nice mate :D

    <tuffty/>
    W00t :D! Thanks bud

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    JHB, South Africa
    Posts
    168
    Awesome finish!!!

  21. #20
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by Kuvi-S3 View Post
    Awesome finish!!!
    Thanks bud!

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    Looking great Tiaan! Car looks brand new after the detail... The lights might need a refurbish though! Good work on the sound install too...

  23. #22
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by PDBoosted View Post
    Looking great Tiaan! Car looks brand new after the detail... The lights might need a refurbish though! Good work on the sound install too...
    Front headlights, B pillars and rear headlights will receive a polish soon , and door blades and front and rear inserts are getting a fresh coat of paint with my wheels... Just need the right colour

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    ...And Big turbo, whens that coming? Haha... Will look brand new when thats done! Will be watching to see what colour you decide on since you like to be different!

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    South Africa
    Posts
    268
    Looking good boy. Day and night difference.

  26. #25
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    So been busy with tweeter pods for better staging and it sounds alot better! Also got an A pillar pod from Sidey for my Autometer sport comp boost gauge , stripped it down and recovered. This morning I fixed up my headlights as the passenger side was very hazy and yellow.












    Next is to get boost inline and try fix my heater, as it just blows cold air out currently and Im getting errors trying to log into HVAC (08)...

  27. #26
    s3clarke's Avatar
    Money grabbing s3!

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Bromsgrove
    Posts
    671
    Everything you do is neat and looks like a lot of time goes into it. Fair play
    Gizmo20VT likes this.

    Audi s3 goodwood green, BAM, n249 delete, 80mm TIP, s2000 air-filter, new turbo, ap coil overs, lots of poly bushes, 15mm spacers all round rolling on 18'' RSTT's

  28. #27
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by s3clarke View Post
    Everything you do is neat and looks like a lot of time goes into it. Fair play
    Thanks mate

  29. #28
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    JHB, South Africa
    Posts
    168
    Loving the progress bud

  30. #29
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    South Africa
    Posts
    268
    Looking good as always bud.

  31. #30
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by Kuvi-S3 View Post
    Loving the progress bud
    Thanks buddy :D

    Quote Originally Posted by Sidey View Post
    Looking good as always bud.
    Thanks Bofar, its a team effort :D!

  32. #31
    ZAS
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    64
    Gizmo, what did you pick this one up for? After the work on mine is done I think I might consider flogging her...

  33. #32
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Fitted a forge 007 and new N75, Boost is back inline however my WG pressure is still not what it should be on stock, currently im hitting aroun .3 - .4 bar max with N75 unplugged. Would like to get that back to .5 - .6 then ill start with my map.

  34. #33
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    Nice work Gizmon, and no pics!? Jokes...

    I have a question though: I also recently replaced my n75 as my boost wasn't always consistent and surged a bit. With the new valve in I reach the requested boost but it still surges quite a lot. The best I can explain it is when its under load in 3rd or 4th the boost surges up and down a minimum of 3 times before settling?
    Can it be actuator related? The bolt came loose once and I tightened it back where I thought was the right position but it could be to stiff or too loose? What do you think?

    Sorry for the highjack...

  35. #34
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by PDBoosted View Post
    Nice work Gizmon, and no pics!? Jokes...

    I have a question though: I also recently replaced my n75 as my boost wasn't always consistent and surged a bit. With the new valve in I reach the requested boost but it still surges quite a lot. The best I can explain it is when its under load in 3rd or 4th the boost surges up and down a minimum of 3 times before settling?
    Can it be actuator related? The bolt came loose once and I tightened it back where I thought was the right position but it could be to stiff or too loose? What do you think?

    Sorry for the highjack...
    Log group 115 and 118, that would be a starting point to see if your WGDC is up to something funny.

  36. #35
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    I logged them this week... I'll post them on my thread and you can take a look please?

  37. #36
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Sure thing bud!

  38. #37
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    Thanks bud really appreciate it!!

  39. #38
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Did the joey mod on one of my headlights, also tried to get the lense in better condition as my one headlight is new and the other is the original .







    The adjust clip was broken upon removal.... so had to do a little mod after sticking it back together so It wouldnt break again. The clip is such a tight fit over the ball that it streches the plastic which is what causes the break.. I sanded down 2 sides of the ball on the motor so when fitting it back it could just slip into the clip and when rotating the unit back in place it would sit flush.






    Will be starting on the other headlight tomorrow, would like to put some clear lamin-x on before fitting back :D

  40. #39
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    242
    Nice work Gizmo. Those clips are so brittle and weak. Both of mine broke as soon as you just look at them a bit harshly... I used some metal clips I found in the garage, drilled a hole through for the screw and it worked ever since

  41. #40
    Gizmo20VT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    I wanted to use server cabinet clips like my first headlight but after looking at the actual clip it would need some distance for the motor to move when adjusting so it would just pop out... Do you have S3 headlights?

 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. N75J.... Which way round ?
    By nradfo01 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 11th May 2004, 08:10
  2. two for one
    By chippie in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th October 2003, 07:51
  3. new tyre needed - do i need two though?
    By comdw in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 16th September 2003, 13:56
  4. Replies: 5
    Last Post: 1st April 2003, 10:24
  5. WHICH WAS ROUND SHOULD A DV GO?
    By RichA3Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 3rd February 2003, 14:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO