Volks AutosSky Insurance
Results 1 to 12 of 12
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289

    Just failed MOT - advice please

    Alright all,

    Just gone to pick Noggy up from the garage, and she's failed on the emissions. Apparently to CO reading was 1.32%. Doh!

    Matey has advised that I probably need a new catalytic converter and the lambda sensors too.

    1. The car is running on a stage 1 map, and I have recently put a Badger 5 V3 kit on, would this have made the readings go off kilter?

    2. If I do have to source a cat and sensors, does anyone know how many sensors there are? It's an S3 AMK code, 2001 reg. It looks like eurocarparts are doing a good deal this weekend so I may crack on with a purchase from them.


    Cheers guys!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,472
    mileage would also help and if the cat is from the showroom or been replaced at some point
    RIP S3dave/David Marshall stickers now available

    FOR SALE
    None resonated Milltek exhaust,
    Adjustable FPR from 1-5 bar, 2 sets of Unused ARP 3/8 2000 rod bolts, relentless 200 cell cat pipe, Std AGU Crankshaft. Ported & Reconditioned Cylinder head service.

  4. #3
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    Who mapped it??

    maybe fuelling too much.

    ON the other hand your cats may just be goosed, in which case be worth fitting a 3 inch downpipe and sports cat.
    orrrr, take it too a friendly garage who wont give a fudge.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Sorry chaps, mileage is just over 80k, and presumably its the original cat. It does have Milltek cat back if that makes any difference?

    Karl, no idea on the map mate, but the liquid gauge says its running 255bhp, so it must be on a map?

    Would like to go the sports cat and dp route, however I have MOT, tax and insurance all come together this month. This needs to be a cheap repair lol

  6. #5
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,391
    Cheap repair that worked for me on a a3 1.8tqs was a can of forte engine cleaner in half a tank of fuel got me through a previously emission failed mot!

    use it in half or quarter tanks, go and thrash for 20 mins and I mean I did thrash it , then take it back for mot. Mine passed and only cost me £11 was recommended to me by the garage MBS motor factors notts.

    sean
    Current: 2013 Audi A3 2.0 tdi s line 8V in black SD nav+ extras, E46 BMW M3, 1971 Volvo p1800, 2014 Ford transit sport 155ps ;-)

    Previous : Focus st 225 stage 1 (265 bhp and too much torque), 2002 audi s3 bam engine completely OEM, 2001 Audi a3 1.8 TQS 221bhp and about 20 other cars, majority civics ek4/ek9 and Bmw / Audi soot chucker's!

  7. #6
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,384
    DOdgy N249/112/evap delete causing adaptations to stop possibly?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    I did do the N249 delete, and it does very occasionally throw up an error code, could this be it? What would be dodgy about it Prawn mate?

  9. #8
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    Possible boost leaks? Did the tester see any exhaust leaks? Even a pin hole can throw the o2 reading out.

  10. #9
    s3mad_dude's Avatar
    Noggies ruuuule!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Hampshire
    Posts
    462
    Quote Originally Posted by Nogmeister View Post

    1. The car is running on a stage 1 map, and I have recently put a Badger 5 V3 kit on, would this have made the readings go off kilter?

    For the record I have a Revo and Badger v2 TIP and had no probs with emissions at the last two MOTs so sounds like you've got a slight problem elsewhere. Good luck.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Quote Originally Posted by s3mad_dude View Post
    For the record I have a Revo and Badger v2 TIP and had no probs with emissions at the last two MOTs so sounds like you've got a slight problem elsewhere. Good luck.
    Cheers dude.

    Maybe it might be worth me reinstalling the N249 valve setup?

  12. #11
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,195
    Quote Originally Posted by Nogmeister View Post
    Alright all,

    Just gone to pick Noggy up from the garage, and she's failed on the emissions. Apparently to CO reading was 1.32%. Doh!

    Matey has advised that I probably need a new catalytic converter and the lambda sensors too.

    1. The car is running on a stage 1 map, and I have recently put a Badger 5 V3 kit on, would this have made the readings go off kilter?

    2. If I do have to source a cat and sensors, does anyone know how many sensors there are? It's an S3 AMK code, 2001 reg. It looks like eurocarparts are doing a good deal this weekend so I may crack on with a purchase from them.


    Cheers guys!
    No it is Nothing to do with the Induction...
    Your cat is the issue

    lambda is controlled by ecu... and is part of the emissions test also! Presume that was pass yea?
    Lambda
    HC ppm
    CO%
    ^^ These are the emissions test related ones..

    If it says pass on all bar the CO, your cat is not working well.. and HC would usually also sit a little higher..

    Got the print out?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    Cheers all. Got to the bottom of it. So, apparently she had a Milltek full system at some point, and the sports cat has given up. In the interim I have a boggo standard one to go on, I'm hoping it won't choke it down too bad.

    And after hearing her fired up with no cat pipe, I spoke to my mechanic about possibly having a rear pipe made up, taking the rear Milltek box off, and having no back box on there! lol That should make a lovely burble! It does have a resonator in the middle pipe so shouldnt be too offensive lol

 

 

Similar Threads

  1. MK3 Golf GTI Failed MOT. Advice needed
    By MrTackalakalaka in forum Volkswagen and other VAG
    Replies: 3
    Last Post: 22nd June 2012, 10:20
  2. Hi just a little advice please
    By marnie2k in forum A5/S5/RS5 Forum
    Replies: 7
    Last Post: 23rd May 2011, 00:00
  3. Injectors failed, your advice please...
    By nin in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 29th October 2010, 13:50
  4. MOT fail, some advice please.
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 8th August 2010, 20:13
  5. Car Just Failed MOT!!
    By scoobyra in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 19th April 2008, 14:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO