JMB RetrofitsEM Tuning
Results 1 to 12 of 12
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630

    S3 gave up the ghost please help

    Was driving home from a mates earlier got onto the bypass to head home gave the car a little poke slowed down for the round about and carried on at normal speed and coming to the next roundabout the engine started to die and cut out I managed to coast to a safe place and when I tried to start it again it wouldn't fire it was wanting to go but it sounded terrible really rattley and knocky.got a tow home from a mate and used vcds like and can't find a fault code please some one tell me it's not the rods

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Anyone any ideas ??

  4. #3
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,195
    rattly sounds bad. no oil pressure?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Quote Originally Posted by badger5 View Post
    rattly sounds bad. no oil pressure?
    when we were trying to fire it up their was no red oil can on the dash bill, is their another way to tell ?

  6. #5
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    well if theres no codes its more than likely a mechanical issue, need to do some old fashioned investgating theres lots of things that will make the car sound terrible.... have you checked the cam belt is still intact? any holes in the engine, oil everywhere? you would think if it was rods it wouldnt even turn over right??? could be big/little end bearings or even a problem with the head... need to get out there and have a look, good luck mate never fun times.
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Quote Originally Posted by justarn View Post
    well if theres no codes its more than likely a mechanical issue, need to do some old fashioned investgating theres lots of things that will make the car sound terrible.... have you checked the cam belt is still intact? any holes in the engine, oil everywhere? you would think if it was rods it wouldnt even turn over right??? could be big/little end bearings or even a problem with the head... need to get out there and have a look, good luck mate never fun times.
    the Cam belt is still intact,can't see any holes,the is a bit of oil but my mate said there was a little that got spilled when doing the oil change,when turning over the car is so close to starting

    my mate says he thinks it could be the cam chain that's jumped but just a guess really he is going to get it in the garage on monday

    im really gutted as just spent well over a grand on suspension,tyres,poly bushes,service,r32 rarb

  8. #7
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    Sorry to hear about your car Robert, hope your mate can find something and get it sorted out for you. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Quote Originally Posted by Sandra View Post
    Sorry to hear about your car Robert, hope your mate can find something and get it sorted out for you. x
    Im gutted Sandra if it is the rods then my own fault for playing rod lottery lol,if the engine is totally done in then donno what to do with the car

  10. #9
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    Quote Originally Posted by Goubo1 View Post
    Im gutted Sandra if it is the rods then my own fault for playing rod lottery lol,if the engine is totally done in then donno what to do with the car
    Keep your chin up Robert, no use in speculating till your mates had a look. Just pm me if you need any assistance. Whois looking at the car Robert, is he local to us? x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Quote Originally Posted by Sandra View Post
    Keep your chin up Robert, no use in speculating till your mates had a look. Just pm me if you need any assistance. Whois looking at the car Robert, is he local to us? x
    I know just need to wait and see,it's my mate bell he stays in Stevenson

  12. #11
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    ​it will be fine. I think i know of your mate, he works in a local saltcoats garage iirc. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Quote Originally Posted by Sandra View Post
    ​it will be fine. I think i know of your mate, he works in a local saltcoats garage iirc. x
    Yes

 

 

Similar Threads

  1. Replies: 49
    Last Post: 19th May 2013, 19:01
  2. Replies: 1
    Last Post: 23rd October 2011, 19:39
  3. Speedo on the blink Please help
    By Delaney1 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 2nd February 2011, 01:02
  4. A3 1.8T won't start in the mornings - Please Help!
    By A3Tomlin in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 2nd February 2010, 18:20
  5. Should i go for the turbo - Please help.
    By aldo8 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 14th January 2005, 19:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO