EM TuningChris Nott
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By <tuffty/>

Thread: Best place for EGT sensor AMK

  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252

    Best place for EGT sensor AMK

    Hi guys I've had a bad air leak exhaust gas leak give it some the other day and came up with some weird fault I've decided to look for another just to see if it the sensor that's not right. Engine Managment light also come up.

    do I get a brand new one or a second hand one be ok just need it for mapping next month so ASAP
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Brand new one from dealer or TPS... either way its 160 odd quid with little room for discount...

    May be lucky and find one on eBay... I l;ooked on ebay.de and got one for 50 quid a few years back...

    Not the sort of sensor you just buy to 'try'... may help if you post your 'weird' fault...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Emm bit dear then god. eBay or any s3 getting breaken what othe car could I get one off tuffet pal.

    this is the following fault and simptoms.

    New fault after opening up
    16620 - Manifold absolute pressure (MAP) sensor A, TC system - range/performance problem Intake/exhaust leak, hose connection(s), MAP sensor
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Could be that the ECU is getting conflicting information from the various sensors it uses to control stuff... worth logging 115 and airflow maybe or could just be every things leaking... smoke test, check all pipes and sensors, log a few things and try and eliminate the issues

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Further reading suggests the code is thrown due to an intake or exhaust leak or an issue with the MAP sensor... assume there are no other codes?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    I'll do some logs Tomoz pal. Still getting the other faults from ecu tuffty and the egt sensor fault I think

    16490 - Manifold absolute pressure (MAP) sensor/barometric pressure (BARO) sensor - range/performance problem Intake/exhaust leak, wiring, MAP sensor, BARO sensor

    Similar to the other leaks wise nowt else I can see been over it that many times now its unreal
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Once the 16620 code comes up and u stop car dies down so have to rev it and delete code then it's fine till u floor it again
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Then you have a problem clearly and should stop flooring it...

    <tuffty/>
    Broken Byzan likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Quote Originally Posted by <tuffty/> View Post
    Then you have a problem clearly and should stop flooring it...

    <tuffty/>
    I haven't since tuffty only happened yesterday first time and today just to see if it happened again but never happened on the dyno got a funny one here. EGT sensor on way Tomoz £21 gargin see if wot changes
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Why do you think its the EGT sensor when its saying to check for inlet/exhaust leeks or MAP sensor???

    If the EGT sensor was at fault there would be a code or EGT's would read 1110 deg in block 112

    If you are thinking its the fitting on the back a new one won't help you as it will not fully fit either

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Just because that probe still ain't tight in the hole pal but the nut is now fully tight and probe still moves about that's my Exhurst leak there.

    womder with this new turbo If its flowing that much more compared to the map it is making the map sensor fault come up god nose ill do some logging Tomoz
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Quote Originally Posted by s3gazz View Post
    Just because that probe still ain't tight in the hole pal but the nut is now fully tight and probe still moves about that's my Exhurst leak there.

    womder with this new turbo If its flowing that much more compared to the map it is making the map sensor fault come up god nose ill do some logging Tomoz
    I told you why the probe is moving about mate... the chinese hotsides are machined too deep for the nut to tighten onto the probe... as for an exhaust leak it will be negligible in context... buying a new probe won't fix that issue, machining the hotside will...

    As for the turbo/map then all bets are off until the mapping has been done... you can't just bolt more capable stuff on and expect it to work as before...

    You just need to make sure that all the sensors are connected and working and the charge system etc is leak free... mapping should sort the rest out...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Ye that why half of these faults I'm getting due to all the stuff I've done and no map.

    im going to try a washer or somate to see if that pushes against the probe if no success ill put it in the down pipe head int coming off again.
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

 

 

Similar Threads

  1. Best place for mirror caps?
    By gurds_1 in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 8th May 2006, 02:22
  2. Where is best place for an RS4 Bumper + M3 Style Back Fin?
    By imported_ZeroK66 in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 3rd August 2005, 16:51
  3. Best place for Ringtones?
    By dickys3 in forum General Chat
    Replies: 8
    Last Post: 20th November 2004, 18:26
  4. best place for an audi?
    By viper in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 18th October 2003, 11:12
  5. Best Place for a deal on Tyres
    By fraz in forum General Chat
    Replies: 4
    Last Post: 16th April 2003, 14:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO