Volks AutosSky Insurance
Results 1 to 13 of 13
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30

    Electric windows not operating - not the usual fault

    Hi all,
    After fitting my cruise control the other day to my tdi quattro and enabling it with vagcom, my electric windows no longer work.
    I've read on here that you can reset them by holding down the two buttons on the drivers door for 5 seconds then lifting them up for 5 seconds, but this hasn't worked.

    When I turn the headlights on the buttons don't illuminate either, but strangely they do illuminate when unlocking/locking the car.
    I've checked all the fuses, there's no specific one for the windows, but I can't find any blown, but the fuse number would help to aid me in diagnosing the problem.

    Anyone got any ideas what it could be?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3mad_dude's Avatar
    Noggies ruuuule!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Hampshire
    Posts
    462
    Do the windows still operate with the key fob? When the car is locked hold the unlock button down for a few seconds. It should unlock the car and start to lower the windows.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    I didn't even know you could do that but I've just tried and it doesn't work

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    Just checked the plug on the drivers door window switch, none of the terminals have 12v with ign on

  6. #5
    s3mad_dude's Avatar
    Noggies ruuuule!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Hampshire
    Posts
    462
    That's a bugger.....guess there's a break in the wire somewhere?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    Seems unlikely?
    Would you happen to know what pin on the central locking pump supplies the live to the electric windows? I can then test for a live here and continuity to the door.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    Where can I get wiring diagrams?

    This is seriously pissing me off! lol

  9. #8
    s3mad_dude's Avatar
    Noggies ruuuule!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Hampshire
    Posts
    462
    PM me your email address I have some diagrams in my laptop which I can dig out and send you.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    Cheers mate, I already had that file, but there's no wiring diagrams.

    I've managed to get some from autodata but unsure if they're the correct ones.
    No **** hot audi techs on here? I'm great with other marques but not had much experience with these.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    I have vagcom by the way, any tests I can do?

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    I've also found the 10a fuse in the red holder on the relay board has blown, does anyone know what this is for?

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    Right well, an update for those interested, found that the red/white wire from the central locking pump that should supply 12v, isn't supplying 12V, so ran a wire to the window switch and the windows work again!
    The question is why the f*ck isn't the central locking pump supplying the 12V it should?

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    30
    Lost interest, bloody german piece of tat! My Clio 182 has had less problems in the 5 years I've owned it! LOL
    Ran an ignition live from the fuse box to the wire that's supposed to supply +12V to the windows.

 

 

Similar Threads

  1. Electric Window Broken (not broken clips though)
    By SyA3Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 18th March 2013, 11:23
  2. Electric Windows not working?
    By audi58 in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 1st January 2010, 21:43
  3. Not the usual lamin-x post...
    By norm29 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 27th September 2008, 09:27
  4. Not the usual A4 sub Q !!
    By ribena in forum In-Car Entertainment
    Replies: 6
    Last Post: 13th April 2008, 21:05
  5. maf part number (not the usual question)
    By mattm in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 4th March 2008, 19:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO