JMB RetrofitsEM Tuning
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    15

    my s3 has started smoking :(

    hi i was wondering if anybody can help,a week ago i noticed after a puff of blueish grey smoke whilst starting my car at a petrol station over the next few days it seems to have got worse and worse,if its left to idle theres continuious smoke coming from the exhaust,id say its defo blueish colour,whilst driving theres nothing on boost or over run still nothing just when the car is at traffic lights etc ideling,anyway took it to the garage and he noticed that the breather hose going to the black pot on the right side of the engine had completely collapsed so i had all 3 breather pipes replaced and was told to run it over this weekend to see how it goes,but its still the same ive also noticed when the car is running if i unscrew the oil filler cap there is no noticable change in engine sound,it doesnt begin to die which i thought it would the revs dont even drop the slightest bit,any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    XFi
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    344
    It sounds like the turbo oil seals are on there way out. Removing the oil filler cap won't make a difference or cut the engine off, just spit oil out.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    15
    also what could i do to check to see if the seals have gone?

  5. #4
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,084

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Are you a mechanic? Would you be better to take it to a specialist?
    I quite often say I'm going to do things.

    Then never do them.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    15
    ive just taken the air intake off the turbo theres no sign of any oil in there ......

  7. #6
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,260
    Check the exhaust side too

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by Scullies View Post
    Check the exhaust side too
    you have possibly a leaking valve stem/seal...only does it when parked up and restarted (hot)?
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    15
    if i start in the morning theres nothing noticeable coming from the exhaust after a couple of minutes ticking over it starts and is worse when warm, clouds come past when im in traffic,turn it off when its hot and start again then a puff of blue and then constant smoking,so for first couple of mins in the morning when its cold its ok

  10. #9
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Sounds like piston rings mate unfortunately,, or turbo seal exhaust side?

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    15
    well came to start my car this morning,misfiring for about 10 seconds and beeeeep coolant level indicator is on,so now im losing water and gaining a misfire

  12. #11
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,260
    Check the plugs if there is any coolant on them. You might have a blown head gasket.

  13. #12
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,199
    opps.. sounds head gaskety now too then
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  14. #13
    robloake's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Hastings
    Posts
    62
    I remember when I started smoking............oh happy days

  15. #14
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,260
    Quote Originally Posted by robloake View Post
    I remember when I started smoking............oh happy days
    smoking from your exhaust? Party trick?

  16. #15
    robloake's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Hastings
    Posts
    62
    Quote Originally Posted by Scullies View Post
    smoking from your exhaust? Party trick?
    got some family in Dubai you guys have motor city cool there, green with the desert envy!!

 

 

Similar Threads

  1. 2.5 TDI started smoking since service.
    By Ant1984 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 8th February 2010, 22:17
  2. Ahh Motorsport has started again
    By Gti Jazz Blue in forum Motorsport
    Replies: 0
    Last Post: 2nd February 2009, 15:36
  3. The work has started ;-)
    By yellowgti in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 11th August 2008, 16:32
  4. A3 1.8T conversion has started - pics to be posted
    By neversaydie in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 26th January 2005, 14:42
  5. The war has started...
    By amoffat in forum General Chat
    Replies: 7
    Last Post: 24th March 2003, 12:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO