Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    nicksthebiz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Hayle, Cornwall, UK
    Posts
    108

    Loosing central locking when HU live of battery

    Hey i know its a rubbish topic but really struggling for answers ...
    When i wired the red and yellow cable together on the audi loom to keep my HU live my central locking stops working
    Is there anyway round this ???
    Nick Jones
    Cornwall
    nicksthebiz@hotmail.com
    1.8T S3 8L APY 2000

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    Wire it properly? lol

    Seriously though.. .use this thread as reference, wirer the perm live from the correct output of the loom and the ignition live from the s-contact (fuse 37) feed by running a wire across...

    Where to find a ignition live - any pics?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    nicksthebiz's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Hayle, Cornwall, UK
    Posts
    108
    Cheers tuffty its been driving me nuts !!
    Nick Jones
    Cornwall
    nicksthebiz@hotmail.com
    1.8T S3 8L APY 2000

 

 

Similar Threads

  1. central locking keeps trying untill flat battery
    By karl210 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 29th May 2012, 11:29
  2. Central locking fault when wet
    By barters3 in forum TT/TT-S/TT-RS Forum
    Replies: 0
    Last Post: 1st September 2010, 21:06
  3. Still cant fix central locking when i press brake
    By theviking in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 17th February 2010, 18:08
  4. Remote Central Locking/Alarm Fob Battery Replaced
    By steve5s in forum Classic Audi Forum
    Replies: 3
    Last Post: 11th November 2006, 23:02
  5. Remote Central Locking/Alarm Fob Battery Replaced & Now Not Working
    By steve5s in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 7th November 2006, 16:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO