EM TuningChris Nott
Results 1 to 5 of 5
  1. #1
    MattS3's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    North Norfolk
    Posts
    503

    Another Xenon query....

    Sorry folks, I know its been done before, but after much searching I cannot seem to find a post where other people are having the same problem as myself........
    Car on flat level surface, the lights will adjust and level perfectly, no problem.
    However, start the car on a downward facing slope, lights will level for that incline (i.e point down), however, when I drive off the incline and back to normal flat surface, the lights do not level up.
    Get on level surface, switch ignition off and back on, then the lights level.
    This tells me the motor is working ok, and to a degree, the level seems to as well. [img]/ubbthreads/images/graemlins/crazy.gif[/img]

    Any ideas would be much appreciated. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    (The car is as per my sig.)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jun 2003
    Location
    west yorkshire
    Posts
    90

    Re: Another Xenon query....

    Hi.
    mine do exactly the same, some times i will set off and they are fine, after about 10 minutes they reset and only shine about 2 meters in front, ive had them reset three times and one headlight changed but it is still doing it, the warranty runs out in January so i will have to get it sorted soon, its as if the sensors for the levelers are giving a faulty reading and they are resetting to their lowest height. Sorry i cant help with fixing it, i will post if i get mine sorted

  4. #3
    MattS3's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    North Norfolk
    Posts
    503

    Re: Another Xenon query....

    Mine play up from the off. If they start at the right height, they stay at that height.
    It also only seems to be the drivers side that has the fault.
    I have a 3rd party warranty on the car, I may try it out to see if its covered [img]/ubbthreads/images/graemlins/crazy.gif[/img]

  5. #4
    TQS
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Manchester
    Posts
    267

    Re: Another Xenon query....

    When I had my ARB done they kept the car at the dealership for an extra two days to replace something called a drop bar - turns out that this is what controls the height of the beam for xenons... you could get them to check that? I do remember having similar problems to you guys before the arb and drop bar was replaced and now it's fine...! If you're under warranty i'd get them to check that - also, isn't it kind of illegal (strictly speaking) to be driving with your beam pointing all over the show (ooh errr!)?

  6. #5
    TQS
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Manchester
    Posts
    267

    Re: Another Xenon query....

    ...actually it's called a 'drop arm' as opposed to a 'drop bar'...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO