Badger5Chris Nott
Results 1 to 10 of 10
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook

    need help fast whats wrong now?

    Hey, just did a PVC bypass and n249 with s2000 filter first time driving it and my Red oil can has come on managed to coast it to my car park at work, any ideas I have already cleaned the sump / pick up as it came on a few months ago
    Please any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    Check the oil level, it may be low
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    Did it looked OK, but wouldn't it be a orange light?

  5. #4
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    are you sure you put the 90degree pipe onto of the oil housing on properly? there is a C clip that holds it in place.....
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    Yeah it had deteriated a bit but got it in there eventually would this be the issue? The only thing I can think of is the pipe the goes to the underneath middle of the inlet I didnt put in all the way half the nipple is still showing

  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Maybe a nipple slip?....





    Why didnt you put the pipe fully on....

  8. #7
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    i (think) that if that 90 degree pipe isnt in properly, it could flag up low oil pressure.....

    Can you take some pictures of how it is now. Maybe its something obvious..
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  9. #8
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Also if the hose is broken, its worth changing for a new one

    Part number - (06A 103 213 F) £12.99
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    Cos I'm a tool ha mines a aum it has two nipples under the inlet one went to the brake boost which I left connected apart from that I followed the instructions in the stickies its in the garage at the moment will see what they come up with on monday, I also have a 14mm catch can so it has a bit of ****ty 14mm tube to a reducer then oil grade 19mm for the rest any help?

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    Well its finished in the garage they couldn't see any problems with it so I'm thinking may have just not been used to the catch can? Also the guy said I hadsome gunk on the oil cap witch its caused from condensation caused from the catch can? Is this right? To top it off they broke my oil pressure gauge too :/

 

 

Similar Threads

  1. need help on what to buy for detailing???
    By Craigybaby37_A3quattro in forum Detailing
    Replies: 10
    Last Post: 19th October 2007, 17:01
  2. need help urgently, what do i do?
    By Herby1 in forum Detailing
    Replies: 4
    Last Post: 14th August 2007, 11:20
  3. cant decide what alloys to get need help
    By bigblokey0 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 9th July 2006, 14:03
  4. right, i need help fast :)
    By imported_kris_tdi in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 26th February 2006, 16:57
  5. Help needed!!!!!!!!! Any idea what country these cars are from?
    By Markb in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 15th September 2005, 23:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO