JMB RetrofitsVolks Autos
Results 1 to 7 of 7
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368

    Fans only working when air con on??

    Hi there my mates car is having a few issues fans don't work unless air con is turned on bottom rad hose is cold too is boiling with temp gauge reading 120 on dash!!

    done so far thermostat,temp sensor,rad fan switch and replaced fan controll moduel with a second hand one still same problem I did check water pump with my fingers seemed ok solid, torch in there cranked engine and was spinning ???
    no fault codes ect fuse box on top of battery checked /changed??
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2003
    Posts
    107
    I had same issue on my S3. Ended up being one of the contacts in the fuse box melting... Could not notice it until I removed the fuses... Have your checked this?

    I had to replace the fuse box...

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by harps21k View Post
    I had same issue on my S3. Ended up being one of the contacts in the fuse box melting... Could not notice it until I removed the fuses... Have your checked this?

    I had to replace the fuse box...
    thanks for the reply but luckily enough its not my car this time it's my mate tt ill check tmorrow did your fans still work with air con on ?
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2003
    Posts
    107
    Hi Darren. Yeh fan with air con were fine and didn't take much notice off it as I thought it was ok... Only when I was driving hard 1 day I noticed the temp gauge go above 110... Got really worried and started testing everything to find out fan would not kick in when temp was above 96c and they only worked with air con being turned on...

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by harps21k View Post
    Hi Darren. Yeh fan with air con were fine and didn't take much notice off it as I thought it was ok... Only when I was driving hard 1 day I noticed the temp gauge go above 110... Got really worried and started testing everything to find out fan would not kick in when temp was above 96c and they only worked with air con being turned on...
    what number fuse??
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2003
    Posts
    107
    It's is the fuse holder on top of the battery... But remove the fuses and check the contacts on the fuses and the contacts in the holder...
    As looking at the holder with the fuses in place didn't show any sign of the issue... But when I removed the fuses and check the contacts, they were melted...

  8. #7
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    There are some guides on the internet somewhere for checking the fans on these things.

    If you disconnect the fan plugs there should be three pins (low and high speeds), you can check the resistance to make sure they're not burnt out or fubar.

    You might also find it's the fan controller - there are various symptoms of the fans controller being knackered. Mine completely stopped all the fans from working at all.

    As mentioned, the fuses on the battery are a common cause of fan failure.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

 

 

Similar Threads

  1. Noisey auxiliary fan when air-con on
    By alex100a in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 9th October 2010, 03:54
  2. Compressor only working when Recirc on.
    By quattrojames in forum Air Conditioning
    Replies: 7
    Last Post: 20th July 2009, 22:21
  3. Got a strange squeak when air con on
    By ~RS~ in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 9th July 2009, 15:26
  4. Knocking/Rattle sound in engine when air con on
    By 02avant in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 4th February 2009, 21:10
  5. Wirring noise when air-con is on
    By slimbloke in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 3rd February 2005, 15:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO