Volks AutosChris Nott
Results 1 to 9 of 9
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498

    Icon flashing on dash

    Driving out of a car park today, the dash beeped and the whole display was flashing with a red icon like (O) with an ! in the middle. It stopped flashing then came on again a few seconds later, stopped and hasn't been on since.

    Any have an idea what this could be?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    I also stopped the car after, switched the engine off. Started again later and drove home and it never did it again.

  4. #3
    Jay A3's Avatar
    come fly with me

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Greenhithe, Kent
    Posts
    1,786
    Unknow Dash Warning Symbol

    Check the diagram post 2
    <Jay A3 build thread>



    241bhp K03s - R Tech

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    brakes ?

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    But it didn't come on again when i started the car after.

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    was it 3 beeps ?

  8. #7
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    879

    My Social Networking

    Add Vex182 on Facebook
    If it was number 13 in that other post, then I would be getting them checked ASAP.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    Brakes work fine, just went out and did some emergency stops etc and it didn't come on. I will see it comes on again sometime.

  10. #9
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    it could be batery on its way out

 

 

Similar Threads

  1. 1.9 Tdi ESP icon permantely on dash and also glow plug
    By Black_B6 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 11th May 2012, 10:51
  2. service and oil flashed on dash ?
    By theviking in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 21st February 2010, 17:47
  3. Flashing on dash saying boot open but its shut
    By bearder2006 in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 20th October 2009, 05:44
  4. 1 n 2 flashing on dash?
    By parma in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 27th July 2009, 20:18
  5. red lights flashing on the dash
    By tonywitney in forum Classic Audi Forum
    Replies: 4
    Last Post: 27th March 2007, 08:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO