EM TuningMonster Motorsport
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6

    Unhappy Is my car dead? :(

    Hello,
    I own a 99 a3 (8L) 1.6 sport with 90k
    Car drive spot on apart from slight misfire (But lets say thats spark plugs,because i dont think they ever been changed)
    Anyway....

    Was driving around normaly today as i usaly do,and then the red coolant warning came up on the dash.Luckly was by a petrol station so pulled up and went to get water until i could go get coolant...
    However the tank as filled upto normal markings? But i did noticed i tiny bit of crap on the cap,so got some tissue and wiped it and drive home.
    All the way home (Car temp going from about 80 to 90 max) drove fine,just had the red warning coming on then going then coming on.

    Pulled up at home,took cap off when it cooled down a little,and nothing on the cap just little water droplets.So looked in the tank to see if any water had gone,but it was still the same but looked abit glossy looking,so got some tissue an dipped it in the water and it came out looking like baby do-dos - Am i right (hopefuly not) by saying this is the head gasket?

    I have owned the car about 3 weeks,and done about 1200 miles in it.
    I do alot of cold driving,but when i drive it for a while or in traffic the car has never gone over 90 even in this wonderful british sun shine with the air on cold.Also there is no `mayo on dip stick or engine cap`

    P.S - Heaters blow hot on hot and cold on cold.


    Please make me happy *fingers crossed*

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Could be head gasket.

    Im guess you have no idea when the coolant was last changed??
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  4. #3
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    741
    Duff connections in the expansion tank making it think the level is low? Is it definitely the coolant warning and not oil/something else?

    Get a sniff test on the coolant in case it is HG as he says above. (a garage did this for free as it takes 1 minute to do)
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel
    To Fit - Decat then Mapping WANTED: Audi A4 B7 or MK5 Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    No but to be honest i doubt he would of put collant in it,proberly used tap water lol. When i changed the air filter,there was no filter in there and the pollon filter fell apart in my hand near enough. Is the head gasket repair worth more than the car? lol


    And its deff the coolant light as its the same pic as the temp gauge (the F like thing with waves )

  6. #5
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Doesnt sound like its been looked after well. first thing to do is get a garage to test the coolant. Head gasket is expensive if you take it to a garage as its a lot of hours.
    1 step at a time though.
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    Ok ill get the garage do have alook tomorrow,do i just ask them todo a sniff test? OR a compression test (I know my mates got a compersion tool thing lol)

  8. #7
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    This is usually a common fault when the car is started on cold mornings, it's the metal prong that sits in the coolant, take the cap off and give the prong a clean with some fine wet and dry, might solve your issue, though this was like I said usually a cold morning fix.
    revo'd

  9. #8
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Ditto to checking the level sensor prongs. Open the coolant cap and look in. Can you see two metal prongs? They should be shiny.

    try scraping them with something sharp to remove the lime scale and crud.

    a new coolant expansion tank is only £15 so you could always just change it.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  10. #9
    Danno57's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Taunton, Somerset
    Posts
    44
    I bought a head gasket leak detection kit to check if mine had gone once, it wasn't the problem in the end though. The kit consists of a test tube which you place on top of the expansion tank and some blue chemical reactive liquid, if the liquid turns yellow after sucking up air into the tube you've got a leak and there's combustion gases in the system. Just search for 'block leak tester'.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    I took the car to a garage to get a `sniff test` done for £10.But they said it wernt the head gasket but have no clue what it could be?
    (Pretty good for a garage uh)
    I was just thinking of using that `steel seal ` stuff you buy for £30, Do you think that would solve my problem? As the car has never over heated and no smoke etc.. i only noticed the water was poo like colour becuase the dash light came up

  12. #11
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    now might be a good time to change your coolant and either expansion tank....

    easy job
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  13. #12
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,430
    also could be the cts for temp up an down

  14. #13
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    That usually brings up a engine light
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  15. #14
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,430
    the CTS very raley puts the EML on
    usaly noticed by the temp gauge acting strange
    iv never in my time of audis had the light on for a CTS

  16. #15
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Quote Originally Posted by bez101 View Post
    the CTS very raley puts the EML on
    usaly noticed by the temp gauge acting strange
    iv never in my time of audis had the light on for a CTS
    wana fight about that

    Joking lol

    I had this when I first got my golf. maybe not a common thing though
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

 

 

Similar Threads

  1. URGENT HELP NEEDED! CANT GET INTO CAR, DEAD BATTERY
    By floyd 1.8 turbo in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 5th June 2010, 22:51
  2. someones twatted my car
    By danksy in forum General Chat
    Replies: 19
    Last Post: 18th January 2003, 22:29
  3. What kind of company car do you get?
    By worfke in forum General Chat
    Replies: 27
    Last Post: 13th January 2003, 08:58
  4. My first car;
    By richyboy in forum General Chat
    Replies: 24
    Last Post: 10th January 2003, 15:52
  5. Wedding Car
    By Drystone in forum General Chat
    Replies: 7
    Last Post: 7th January 2003, 08:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO