AH FabricationsMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23

    Low rev tinkling sound...

    As per title, circa 2-3000rpm I hear a tinkling sound like a bell, any ideas where this is coming from?? I am hoping its the heat sheilding (no idea where though) not hoping its a problem with the turbo.

    (The noise is more evident with the windows up rather than down)

    00' 210bhp S3 btw. [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    wales
    Posts
    50

    Re: Low rev tinkling sound...

    sounds more like heat shield as you'd hear the turbo more with windows down, also tinkling doesn't sound like turbo, is it more a metallic clicking or ringing?

  4. #3
    Timbo's Avatar
    Slowest car ever round the Top Gear track?!?

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Surrey
    Posts
    275

    Re: Low rev tinkling sound...

    My old car had a metallic rattle at certain revs which turned out to be the cat breaking up.

  5. #4
    imported_VaulterTim
    Guest

    Re: Low rev tinkling sound...

    Sounds exactly like the problem described hear in this thread...

    Vibration

    I could be wrong but I think it's the wastegate.

    T

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Low rev tinkling sound...

    Heat shield does make a tink tink noise when hot. Usually hear it on cars that are cooling down more than heating up though? From what I remember, sounds someone lightly tapping a teaspoon in the bottom of a cup of tea!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23

    Re: Low rev tinkling sound...

    Thanks Tim, read that set of posts and still not sure its as described, the noise on mine only comes in as you accelerate, not as you lift off the gas, it also seems to pass after the engine gets to temp'

    I had a look at the weekend and the exhaust seems fine. Is the turbo mounted behind the main heat sheild??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO